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Example — Plate
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Objective: ) — 2
Compute the buckling load E :%1§OOON/mm
Tasks: o= ZdOmm
How should this be modelled? o ~ 100mm
Compare results with results obtained from norm t: 1mm
calculations? p_— ,

Topics:
Element type, Real constants, modeling, plot results,
output graphics
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Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0505 e Command line entry
x| Enter: Example0505

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

(04 | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Plate
ftitle, Plate
x|
[/TITLE] Erter new title || °
0] Cancel Help
ANSYS Example0505 3
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Example — Areas Rectangle

Preprocessor > Modeling > Create > Areas > Rectangle > By Dimensions

Create an area given by X=(0,200) and Y=(0,100)

AMSYS Main Menu

'references
reprocessor
H Element Type
H Real Constants
H Material Props
1 Sections
3 rodeling
B Create
Keypoints
Lines
B Areas
Arbitrary
B Rectangle

Z By 2 Corners
# By Centr & Cornr

By Dimensions

Circle
Polygon
1 Area Fillet
Yolumes
Nodes
Elements
Contact Pair
Piping Models
Circuit
Racetrack Coil
Transducers
Dperate
Mowve / Modify
Copy
Reflect
Check Geom
Delete

Cyclic Sector
[ T

[

[RECTMG] Create Rectangle by Dirmensions
¥1,¥2 ¥-coordinates

1,%2 Y-coordinates

(]34 QJ Apply | Cancel |

[\ Create Rectangle by Dimensions _

Enter O or
leave empty

Enter 200

Help |

— Press OK

Note: Keypoints (4 kp’s) and lines
(4 lines) are automatically generated

(also numbered automatically)

Example0505
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Enter O or
leave empty

Enter 100
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete
x|

Defined Element Types:
NONE DEFINED Fil\Library of Element Types

Library of Elerment Types

Element type reference nurmber

Structural Mass
Link
Beam
Fipe
Rigid

LI

Elastic 4node 63

Flastic 4nodel43
Hyper 4nodelfl
Flastic 4node 43

Srode 93

Help |

Press Add

Add... |@ Estons. Belets

Clase | Help |

ANSYS Example0505
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Example - Element Type

Preprocessor > Element Type > Add/Edit/Delete
x|

Defined Element Types:

Press Options

add... Dptions. .. | [ Belate
Cloze | Help |

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg




Example - Element Type

Preprocessor > Element Type > Add/Edit/Delete

I\ SHELL 93 element type options X
Options for SHELL93, Elerment Type Ref, Mo, 1
Elernent coord sys defined by K4
Press Help to learn more about the
Exfra stress output KS IN':' extra oLtput j
element.
Manlin integration pt output Ke IE}{cIude d
Store Mid data on rst file KB MO -
Ok | Cancel | Help @
ANSYS Example0505 8
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Example — Real Constants

Preprocessor > Real Constants > Add
Real Constants

Defined Feal Constant Sets

MOME DEFIMED

X

Add... @

=1L
L | | R

trelete |

Close |

Help |

ANSYS

Element Type for Real Col

Choose element type:

Type 1 SHELLSZ

CF @

Cancel

Place the cursor
on the relevant
element and
press OK

Example0505
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Example - Real Constants

Preprocessor > Real Constants > Add

Fi\Real Constant Set Number 1, fo

Element Type Reference Mo, 1
Real Constant Set Ma.

Shell thickness at node T TK(T)
at node 1 TKT:
at node K- TRK)
atnode L TR
Elernent X-axis rotation  THETA

&dded massfunit area ADMSLLA

QUL

Real Constants

Defined Real Constant Sets

Edit... | Deleta |

Heln |

Enter 1
® Ck Apply Cancel | Help |
Press Close
to finish
Press OK |
ANSYS Example0505
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Example - Material Properties

Preprocessor > Material Props > Material Models
I\Define Material Model Behavior

wWaterial  Edit Help

— Material Models Defined

o]

Double Click
to step in the

— Material Models Available mate”al tree
& Material Model Nurmber 1 ] ﬁ Structural =]
@ Linear
8 Elastic
@ [sofropicll g
€ Orthotropic
@ anisotro [T, Isotropic Properties for Material N X|
Monlinear
© Density Linear Isofropic Material Properties for Material Murmber 1
Thermal Expansior
€ Damping -
| 8 Friction Coefficient
= ] | Temperatures I
femn | e BA=dmwri= ] Teie
‘ ILI_‘ | EX
PR
Add Temperature | Delete Temperature Graph
k. Cancel Help
ANSYS Example0505 11
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Example - Material Properties

Preprocessor > Material Props > Material Models

Click here
Linear Isotropic Properties for Material [ x| Enter 210000 |
Modulus of elasticity to Close
Linear Isotropic Material Properties for Material Mumber 1
Enter 0.3
B Poisson’s ratio
Temperatures
EX
PRXY ] 0| x|
Material Edit Help
— Material Madels Defined — Material Madels Available
& Material Model Nurnber 1 izl @8 Structural =]
add Temperature | Delete Temperature | & Linear Isotropic &8 Linear
8 Elastic
® Ok | Cani
€ Orthotropic
& Anisofrapic
Monlinear |
& Density
Thermal Expansion Coef
# Darmping
PI’ESS OK - = @ Friction Coefficient
= (e | e B = im] Cumieane B
‘ Iﬂ_‘ J 2]
ANSYS Example0505
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines

Element Size iV Element Sizes on Picked Lines X]
® & pick R [LESIZE] Element sizes on picked lines
SIFE  Element edge length I
(o Single " Box
MDY Mo, of elerment divisions I o
" Polygon " Circle
" Loop (WO is used only if SIZE is blank or zero)
. EXMOIY SIZENDIY can be changed v “es
Count =
. . _ SPACE Spacing ratio

Select/Pick T |

Minimum = 1 ey
the two B AMGSIZ Division arc (degrees) I
ShOI’teSt IineS { use ANGSIZ only if number of divisions (MDIV) and
t . {* Lizt of Items element edge length (SIZE) are blank or zera)

O specCl
p fy " Min, Max, Inc Clear attached areas and volumes [ Mo
mesh size for
Y — 04 | applky | Cancel | Help |
Reset Canpel |
Pick ALL Hellp |
—— Press OK when finish with selection Enter 10 —
ANSYS Example0505 13
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines

Element Size iV Element Sizes on Picked Lines X]
® & pick R [LESIZE] Element sizes on picked lines
SIFE  Element edge length I
(o Single " Box
MDY Mo, of elerment divisions I o
" Polygon " Circle
" Loop (WO is used only if SIZE is blank or zero)
. EXMOIY SIZENDIY can be changed v “es
Count =
. . _ SPACE Spacing ratio

Select/Pick T |

Minimum = 1 P
the two B AMGSIZ Division arc (degrees) I
|OngeSt IineS { use ANGSIZ only if number of divisions (MDIV) and
t . {* Lizt of Items element edge length (SIZE) are blank or zera)

O specCl
p fy " Min, Max, Inc Clear attached areas and volumes [ Mo
mesh size for
Y — 04 | applky | Cancel | Help |
Reset Canpel |
Pick ALL Hellp |
—— Press OK when finish with selection Enter 20 —
ANSYS Example0505 14
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Example - Meshing

Preprocessor > Meshing > Mesh > Areas > Mapped > 3 or 4 sided
®| |
Select individual areas

AMNSYS Main Menu ANSYS Main Menu AMNSYS Main Menu

Preferences
E Preprocessor

Preferences
E Preprocessor

Preferences
B Preprocessor

Element Type Element Type Element Type _
Real Constants Real Constants Real Constants * pick@——tmpick to be meshed
Material Props Material Props Material Props
Sectiu_ns Sectiu_ns Sectiu_ns * Single e
Modeling Modeling Modeling
E Meshing B Meshing B Meshing " Tolygonm ¢ Cirele
Mesh Attribute: Mesh Attributes Mesh Attributes . )
MeshTool MeshTool MeshTool N B . It IS Often
Size Cntrls Size Cntrls Size Cntrls '
Mesher Opts Mesher Dpts Mesher Opts Count = 0 0 n
Concatenate Concatenate Concatenate Maximum = 1 necessary to Clear
B Mesh B Mesh 2 Mesh
# Keypoints A Keypoints A Keypoints Minimum = 1 the mOdel for
& Lines A Lines # Lines .
Area No. =
o 8 Areas 5 Areas el example if Element
Mapped =i B Mapped
2 Free #1 By Corners 21 By Corners Ol hen Gf Tetme Type or mOdeI
#1 Target Sur 213 or 4 sided P2
Volumes Concatenate Concatenate

Yolume Swee

Tet Mesh Fro

Interface Me:
Modify Mesh
Check Mesh
Clear

Del Concats
& Free
A Target Surf
Yolumes
Volume Sweep
Tet Mesh From

Del Concats

# Free

- Min, Max, Inc

A Target Surf ||

Yolumes
Yolume Sweep
Tet Mesh From

Computational Mechanics, AAU, Esbjerg

geometry is to be
changed

Select all areas defined
to be meshed

Checking Ctrls Interface Mesh Interface Mesh 0E Apply
Numbering Ctrls Modify Mesh Modify Mesh
Archive Model Check Mesh Check Mesh Deset CaaeD
Coupling / Ceqgn Clear Clear
FLOTRAN Set Up Checking Ctrls Checking Ctrls i
F5I Set Up Numbering Ctrls Numbering Ctrls Pl‘:k.‘a‘ll Help
Loads Archive Model Archive Model j
| | [ |+
ANSYS Example0505
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Example - PlotCtrls Menu

Pan Zoom Rotate ... Switch to On

Yiew Settings »

Mumbering ...
Symbols ...

Hidden Line Cptions ...

Size and Shape

Size and Shape

[/SHRIMK] Shrink entities by
[/ESHAPE] Display of element

shapes based on real
constant descriptions
SCALE Real constant multiplier

0 percent

——e [ off

[/EFACET] Facets/element edge

[[RATIO] Distortion of Geornetry
Wi Wiinicdowy FLirmber

RATOX ¥ distortion ratio

RATOY % distortion ratio

Font Contrals * I
e Cptions
Window Contrals * HEh
Eraze Options * Contours ’
animate * SEaph ¢
Colors ¢
Annotation »
_ _ Light Source
Device Options ...
Redirect Plots * T ke, '
Texturing 4
Hard Copy *
Background 4
Sawe Plot Cirls ... : :
Multilegend Cptions »

Festore Flot Cirls ...

Flaating Point Format ...
Reset Plot Cirls

[/CFORMAT] Component/Parameter Format

MWFIRST, MLAST Widths

Displacement Scaling ...
Capture Image ... ;
Yector Arrow Scaling ...
Festore Image ...

Write Metafile * Shell Mormals ...
Solid Model Facets ...
Multi-Plot Controls ... CHiE HIOHE! Farets
vy Symmetry Expansion 4
ML= indowe Layout ..
Best Quality Image »
ANSYS

Computational Mechanics, AAU, Esbjerg

[/REPLOT] Replot upon Ok /Apply?

(04 | Apply | Cancel Help |

Example0505
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Example Display of Element

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg
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Example — Analysis Type

Write Database Log :

Wiite D atabase Log to Directories:
i @ o hadminiztrator
Cancel |
= ot

| [=+ DOCUMEMNTS .&Nj Hel |
E= ADMINISTRATOI P
3 Cookies

3 Dokumenter

LI £ Foretrukne ﬂ
Solution > Analysis Type > New Analysis <t Al

IDatahase Log [ Igw] ;I I = ;I MHetwark. .. |
m New Ana I?ISis | EI I'W'rite non-ezzential cmds as comments LI

[ANTYPE] Type of analysis

File > Write DB log file
Enter “example0505.Igw”

k

" Modal

" Harmonic
" Transient
" Spectrum

" Eigen Buckling
" Substructuring PreSS OK

oK @& Eateel Help |

ANSYS Example0505 18
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Static solution — Analysis Options

ARSYS Main MMenw

ARSYS Main MMenw

Preferences
Preprocessor
B Solution
B Analysis Type
New Analysis
Restart
Sol'n Controls
Define Loads
Load Step Opts
Solve
FSI Set Up
® 5 Unabridged Menu
F General Postproc
#H TimeHist Postpro
H Topological Opt
H ROM Tool

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options @
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up

I\ static or Steady-State Analysis

Manlinear Options
[WLGECM] Large deform effects [~ off

[NROPT] Mewton-Raphson option

IPngram chosen

Adaptive descent IoN if necessary

Linear Options
[LUMPR] Use lumped mass approx? I~ Mo

[EQSLY] Egquation sabwer
ToleranceLevel -

- valid for all except Frontal and Sparse Solvers

—

Multiplier -
- valid only for Precondition CG

IPngram Chosen

H Design Opt

Abridged Menu

5 Prob Design

General Postproc
TimeHist Postpro

H Run-Time Stats
| Session Editor

Topological Opt
ROM Tool

H Finish

I
I
I
I
I
I
H Radiation Opt
I
B
B

Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

FrEEmEEEEE

Activate the
Unabridged menu

[FRECISION] Single Precision - [~ Off

- valid only for Precondition C5 SeleCt P reStreSS O N
[MSAYE] Memory Save - [~ off

- valid only for Precondition C5
[PI%CHECK ] Pivots Check ¥ On

- valid only for Frontal, Sparse and PCS Solvers

[SSTIF][PSTRES]
Stress stiffness or prestress

Mote: If MLGEOM, 0N then set SSTIF,OM,
[TOFFST] Temperature difference-

- between absalute zero and zero of active termp scale

DK |

Cancel | Helg |

Computational Mechanics, AAU, Esbjerg

Example0505
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Lines

Apply U,ROT Select UZ to fix the plate in the z-direction
e 28 e I Apply UROT on Lines x|
¥ 2ingle { EBok Select the [OL] apply Displacements (U,ROT) on Lines
C Polygon { pilele . Lab2 DOFs to be constrained SllDOE
e ==— bottom straight o

: LY
e line o
g _ ROTX
I'IE.Lx:!.mum = 4 ROTY
Minimum = 1 ROTZ
Line Mo. =
{¥ List of Items all DOF
- in, Max, Inc
e Apply as ICDnstant valLe j
YALUE  Displacement value I
0x @ pona) oK @ | dpphy | Cancel | Help |
Reset Cancel
Pick 41l Hel
- —— Press OK
ANSYS Example0505 20
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Pressure > On lines

Apply PRES o

{* pich &——urp

ick

(o Single " Baoj

I\ Apply PRES on lines

[SFL] Apply PRES on lines as a ICunstant value

If Constant value then:

YALUE Load PRES walue I °®

If Constant value then:
Cptional PRES values at end 1 of line
{leave blank for uniform PRES
Yalue

= Select the
i Loop r|ght
I straight line
Maximuam = 5
Minimum = 1
Line No. = £ Enter '1
{* List of Items
- Min, Max, Inc
|
0E @ Zprpriyr
Peset Cancel PreSS OK
Pick &1l Help to finish

Note: Pressure acts normal and

ANWERY to a surface _
Computational Mechanics, AAU, Esbjerg

————@ Ok | apply | Cancel | Help |

Example0505
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Example - Save

i
ELEMENTS

Display of Analysis model

AMSYS Toolhar

Save the model

SAVE_DB | FESLM_DB | QUIT | POVYEGRPH | E-CAE |

I

ANSYS Example0505 22
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Example - Solve

Solution > Solve > Current LS

ANSYS Main Menu @

Preferences

Preprocessor

B Solution
Analysis Type

pml o Solve Current LoadStep x
sty Opts Solve Current Load Step i x|

= rrE"t 5 o [SOLVE] Begin Solution of Current Load Step

From LS Files

Partial Solu Review the summary information in the lister window (entitled
Adaptive Mesh "/STATUS Command"), then press OK to start the solution.
FSI Set Up

ADAMS Connection
Unabridged Menu | e T
General Postproc Ok, Cancel Help
TimeHist Postpro

Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

HEREEEHEEBEA

Press OK

b Example0505
Computational Mechanics, AAU, Esbjerg




Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt R . .
ercrl o Press Finish to end the static solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg




Eigen Buckling - New Analysis

Main Menu> Solution> Analysis Type> New Analysis

AMSYS IMain Menu

8l

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

/

New Analysis

[ANTYPE] Type of analysis

Press OK

Computational Mechanics, AAU, Esbjerg

@ OK |

Cancel |

%]

" Static
" Modal
" Harmonic
" Transient

" Spectrum

" Substructuring

Help |

Example0505

Select Eigen Buckling —
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Eigen Buckling — Analysis Options

Main Menu> Solution> Analysis Type> Analysis Options

ANSYS Main Menu @

Eigenvalue Buckling Options

Preprocessor [BUCOPFT] Buckling Analysis Options
B Solution .
B Analysis Type Method Mode extraction method
New Analysis
Restarct | TR
Sol'n Contrals Rl oot

Preferences

ExpansionPass

Analysis Options @ MMODE  Mo. of modes to extract
Define Loads
Load Step Opts SHIFT  Shift pt for eigenvalue
Physics
Solve LDMULTE Load multiplier limit
FLOTRAN Set Up
Run FLOTRAN - valid only for Block Lanczos
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro

Topological Opt ® K | Cancel | Help
ROM Tool -

Design Opt

el

Prob Design
Radiation Opt
Run-Time Stats
Session Editor

B Finish Enter 2
Press OK

AR EEEE EE

Computational Mechanics, AAU, Esbjerg
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Example — Subspace Options

I\ Subspace Eigenvalue Buckling

[SUBCPT] Cptions for Subspace Eigenvalue Buckling
SUBSIZ Subspace working size

MPAD Mo, of extra vectors

W

MPERBE. Mo of modes/memary block

Strmck Sturm sequence check I At shift+and pts

HMumber of subspace iterations
MUMSST Maximum number

NSHIFT Min, before shift

CkK QJ Cancel | Help

o |

El

Press OK

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg
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/

Eigen Buckling — Expanding Modes

ANSYS Main Menu

@|

Preferences
Preprocessor
B Solution
Analysis Type
Fast Sol'n Optn
Define Loads
=0l oad Step Opts)
Output Ctrls
Solution Ctrl
Time/ Frequenc
Honlinear

El

ExpansionPass @
Other
Reset Options
Read LS File
Write LS File
Initial Stress
Physics
Solve
FLOTRAHN Set Up
Run FLOTRAN
FSI Set Up
ADAMS Connection
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor

[MHPAMD] Expand Modes

MMODE Mo, of modes fo expand
FREQE,FREQE Freqguency range
Elcalz Calculate elem results?

SIGNIF Significant Threshald
-anly walid for SPRS and DDA

Ol |

Cancel |

Main Menu> Solution> Load Step Opts > ExpansionPass >
Single Expand > Expand Modes

Expand Modes

M Mo e—

||:|.|:n:|1 -
Help_l

Example0505

L-JIII'JULG.LIUI al IVICL;IICLI-IICS, AAU, ESbJerg

Enter 2

. Shift to Yes to Calculate

element results
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Example - Solve

Solution > Solve > Current LS

Solve Current Load Step | x
[SOLVE] Begin Solution of Current Load Step \i‘) Solution is done!

Review the summary information in the lister window (entitled
"/STATUS Command"), then press OK to start the solution.

® [k Cancel Help |

Press OK

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg



Example — Output Window

= ANSYS 7.1 Output Window )
%xx FROM SUBSPACE ITERATION »ex

SHAPE NUMBER LOAD MULTIPLIER

1 A.74484375E-88
2 75.236864

#xx ELEMENT RESULT CALCULATION TIMES
TYPE MNUMBER ENAME TOTAL CP AUVE CP

1 288 SHELL?3 A.118 A.888551

e NODAL LOAD CALCULATION TIMES
TYPE HUMBER ENAME TOTAL CP AUVE CP

1 288 SHELL?3 a.a18 A.a8aa5a

wxxkx MOTE 3 CFP= 24_125 TIME= 18:84
Solution is done?

sxx PROBLEM STATISTICS
ACTUAL WO. OF ACTIVE DEGREES OF FREEDOM =
R.M.5. YAUEFRONT SIZE = 147.3

= AMSYS BIMARY FILE STATISTICS

BUFFER SIZE USED= 16384
5.625 MB YRITTEN OM ELEMENT MATRI®X FILE: file.emat
A.588 MBE YRITTEN OM ELEMENT SAUED DATA FILE: file.esaw
1.375 MB YRITTEN OM ASSEMBLED MATRIX FILE: file.full
A.125 MB YRITTEN ON MODAL MATRIA FILE: file.mode
1.125 MB YRITTEN OM RESULTE FILE: file.est

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg



Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt H H . .
ercrl o Press Finish to end the eigen buckling solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0505 31
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Example — Results Summary

AMNSYS Main MMenu

Preferences

Preprocessor

Solution

B General Postp
Data & File

List Resul

aiesults Summar
Read Results

Failure Cri’— -
SNV SET,LIST Command ]

roc
Opts

File

Query Res |
Dptions fc
Results Vi
Write PGR
Modal Calc
Element T.
Path Oper
Load Case
Check Eler
Write Res
RO Oper
Submodeli
Fatigue
Safety Fal
Define/ M
Reset
TimeHist Pos
Topological (
ROM Tool
Design Opt

stk THOER OF OATA SETS OH RESILTS FILE ek

SET  TIHE/FREQ  LORD STEP  SUBSTEP CUHULATINE
1 0.74484E-08 1 1 1
2 5236 1 2 2

Prob Design
Radiation Opt

Session Editor

Run-Time Stats

Ef

|

Example0505

Computational Mechanics, AAU, Esbjerg
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Example — Read Results

ANSYS; Main Menu @|

Preferences

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

First Set @ Def shape only
Mext Set
st e " Def + undeformed @——

E Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria
[ ]

Plot Results

List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations e and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue

Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0505 33
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Example — First set

As there are no constraints on rotation about the Z-axis an
extra buckling mode of simple rotation at a load of
approximately zero

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg
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ANSYS
FEE 22 2004
18:07:03

aHkmmummmmmmmmmmmmnumwmmﬂi

Next set

Y
e

I

Example0505

Example

Computational Mechanics, AAU, Esbjerg

ANSYS




Example — Contour Plot

-,111041

ANSYS Example0505
Computational Mechanics, AAU, Esbjerg
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