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Objective:

Compute the buckling load
Tasks:

Display the deflection figure?
Topics:

Topics: Start of analysis, Element type, Real constants,
Material, modeling, element size for beam models,

saving/restoring, orientation keypoints
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Example — Cantilever beam

E = 210000N/mm?
v =0.3

L = 5000mm
a = 250mm
b =450mm
c =10mm

d =20mm

e = 15mm
f=350mm
F=?



Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0504 Command line entry
| Enter: Example0504

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

Ok, | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Cantilever beam
ftitle, Cantilever beam
X
[/TITLE] Erter new title || °
0] Cancel Help
ANSYS Example0504 3
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Note: An empty #

Example - Keypoints

Preprocessor > Modeling > Create > Keypoints > In Active CS mpering.

/PREPY G T . # Keypoint number
Ko, eneral format:  x Keypoint x-coordinate
K,,5000,, K#X,Y,Z Y Keypoint y-coordinate

K,,,50, Z Keypoint z-coordinate

Enter 0,0,0 and

Press Apply
Enter 5000,0,0 and
Press Apply
Enter 0,50,0 and
i\ Create Keypoints in Active Coordinate Syster X| Press Ap p |y
[K] Create Keypaints in Active Coordinate System
NPT  Keypoint number I
¥,v,Z Location in active CS | | P
Note: An empty box
result in a zero. It is
| CGI ILEI HEIH
_ o | Loy e — a allowed to enter 0.0
in each box.
ANSYS Example0504 4
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Example - Numbering

Utility Menu > PlotCtrls > Numbering Switch on Keypoint numbers
Fan Zoom RFotate ...
View Settings b Fi\Plot Numbering Controls |
Numbering ... [/FNUM] Plot Numbering Controls
Symhbals .. KF  Keypoint numbers ¥ on
Style ?
LIME Line numbers [ off
Fomt Contrals »
Window Controls » AREA  Area numbers [ off
Erase Options >
YOLU Valume numbers [C off
Animate 4
e , MOCDE Mode numbers [ off
Device Options .. R Elem / attrib numbering INI:I numbering j
Redirect Plots i TA4BN Table Marmes I~ off
Hard Copy 4
R SWAL Mumeric contour values [~ off
G P g [MUM] Mumbering shown with ICDIDrs & numbers j
Reset Plot Cirls

=
Capture Image .. [/REPLOT] Replot upon Ok Aapply: IREpl':'t j

Festore Image ...

Write Metafile * (]34 QJ Apply | Cancel | Help |

Multi-Flot Controls .. Press OK

ML lt-vindowr Layout ...

/ Best Quality Image r Example0504 5
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Example - Lines

Preprocessor > Modeling > Create > Lines > Lines > Straight Line
Create a line between Keypoint 1 and Keypoint 2.

L,1,2

ANSYS

Create Straig HINT: By clicking with the right-
@ Pick Unpick hand mouse button you shift
@ single £ Box between the Pick/Unpick
P function. This is indicated by
i i the direction of the cursor
S O arrow:

Minimuam

EeyP Mo,

Pick: upward arrow

% List of Items UanCk downward arrOW

- Min, Max, Inc

Press OK or Cancel

to finish selection

0E @ F7) a5

Beset Cancel@®

Pick AI1 Help

Example0504
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete
x|

Defined Element Types:

filLibrary of Element Types | X

Library of Element Types Structural Mass A1 plastic =3 o

Lirk tapered 54
30 finite strain

Pipe 2 node 188
Rigid
Solid
Shell ;I 3node 189

Element type reference nurmber Ig

0] | dpplky | Cancel | Help |
Add... |e Sptions Belete Press Add
Clase | Help |
ANSYS Example0504 7
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Example - Element Type

Preprocessor > Element Type > Add/Edit/Delete
x|

Defined Element Types:

Press Options

Add...

Cloze | Help |

ANSYS Example0504
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Example - Element Type

Preprocessor > Element Type > Add/Edit/Delete

I\BEAM189 element type options X
Cptions for BEARLED, Element Type Ref, Mo, 1
YWarping degree of freedom K1 IUanStraiﬂe.j j
Cross section scaling is K2 R ofsteih <] | Press Help to learn more about the
Shear stress output K ITDrsiDr‘laI anly d element.
Section forcefstrain output K& I At intgr points j
Stress / Strain (sect points) K7 IN@NE j
Stress / Strain (sect nodes) K8 INDNE j
Stress/Strain (elmt/sect nds) K2 IN@NE j
User defined initial stress K10 IN':' USTRES routn j
Section integration k11 I Automatic d
04 | Cancel | Help @
ANSTS EXaImpreusus 9
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AMNSYS Main Menu

3|

1 Preferences
1 Preprocessor
Element Type
Real Constants
Material Props
B Sections
Section Library
B Beam
Custom Sectns
Plot Section
Sect Control
Shell
Pretension
List Sections
Delete Section
Modeling
Meshing
Checking Ctrls
Mumbering Ctrls
Archive Model
Coupling / Ceqgn
FSI Set Up
Loads
Physics
Path Operations
| Solution
| General Postproc
1 TimeHist Postpro
| Topological Opt
| ROM Tool

1 Nacinn Mat

K8 [ +]

-

El

ANSYS

B Beam Tool

Example Section

- L— Enter i253

— Select the | profile

Follow the
guidelines at Enter
the appropiate
cross-sectional
data

1D |1
Name I o—
Sub-Type T vl
[ ] L
Offset To -l
&
Offset-Y ']
Offset-Z % P
-
12w L
s I
=
t1 —
W Ed
We ||]
W3 ||]
t1 ||]
t2 ||]
t3 ||]

0
TEE
Coarse Fine
0K @———#ppty—]|

Close | Preview |
Help | Meshview |

Press OK to finish

Example0504
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B Beam Tool

X

ID |17
Name Ii
Sub-Type II—;,
Oftset To Im
OffsetY ||17
OffsetZ |07
2 w2
NE 2
Fib— i
W1 250
W2 450
W3 350

t1
t2

1

i3

—h
=

iR N

Coarse Fine

0K | Apply |
Close | Preview |
Help | Meshview |




Example — Line Attributes

Preprocessor > Meshing > Mesh Attributes > Picked Lines

7l Select section 1253

li\Line Attributes | Kl
[LATT] Assign Atributes to Picked Lines Line Attribute
MAT Material number e ® ¥ pick " Unpick
REAL Real constant set number INl:lne definad j (¥ single (" Box
€ olygon ' Circle
TYPE Element type number I 1  BEAMdd j e
SECT Element section I 1 253 jo— Count = O
Pick Orientation Keypaint(s) rNoe—m—oMo——— Lo
Minimum = 1
EeyP Ho. =
Change to Yes
f* List of Itens
(" Min, Max, Inc
ok @ Aoy | Cancel | Help | SeIeCt KP3
@ 0K Apply
— Press OK to finish ool 4 e
Iick AL1 Help
ANSYS Example0504 11
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Example - Material Properties

Preprocessor > Material Props > Material Models
I\Define Material Model Behavior

wWaterial  Edit Help

— Material Models Defined

o]

Double Click
to step in the

— Material Models Available mate”al tree
& Material Model Nurmber 1 ] ﬁ Structural =]
@ Linear
8 Elastic
@ [sofropicll g
€ Orthotropic
@ anisotro [T, Isotropic Properties for Material N X|
Monlinear
© Density Linear Isofropic Material Properties for Material Murmber 1
Thermal Expansior
€ Damping -
| 8 Friction Coefficient
= ] | Temperatures I
femn | e BA=dmwri= ] Teie
‘ ILI_‘ | EX
PR
Add Temperature | Delete Temperature Graph
k. Cancel Help
ANSYS Example0504 12
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Example - Material Properties

Preprocessor > Material Props > Material Models

: Click here
Linear Isotropic Properties for Material [ x| Enter- CI
Modulus of elasticity to Close
Linear Isotropic Material Properties for Material Mumber 1
Enter:
. , .
S S Poisson’s ratio
Temperatures
Ex 210000 o
PRCY 4 N.YDefine Material Model Behavior 0| x|
Material Edit Help
— Material Madels Defined — Material Madels Available
& Material Model Nurnber 1 izl @8 Structural =]
add Temperature | Delete Temperature | & Linear Isotropic &8 Linear
8 Elastic
® Ok | Cani
€ Orthotropic
& Anisofrapic
Monlinear |
& Density
Thermal Expansion Coef
# Darmping
PI’ESS OK - = @ Friction Coefficient
= (e | e B = im] Cumieane B
1 | » 1| | v
ANSYS Example0504
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines
fi\ Element Sizes on Picked Lines x|

E— & i [LESIZE] Element sizes on picked lines
SIFE Element edge length

(o Single " Box

|

MDY  Mo. of element divisions [
" Palygen " Circle
" Loop (MDIV is used only if SIZE is blank or zero)
. KYNDIV SIZE,NDIV can be changed v Yes
Conart =
. g _ SPACE Spacing ratio I
Select/Pick Baainam s L
Minjimum = 1
LineS tO T ANGSIZ Division arc (degrees) I
ine @m. =
Specify ( use ANGSIZ only if number of divisions (NDIV) and
h . {* Lizt of Items element edge length (SIZE) are blank or zerao)
mesn size
" Min, Max, Inc Clear attached areas and volumes [ Mo
for
TS m— Ok | Apply | Cancel | Help |
Reset Canpel |
Pick ALL Hellp |
— Press OK when finish with selection Enter 5 —
ANSYS Example0504 14
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Example - Meshing

Preprocessor > Meshing > Mesh > Lines

% tick @

g e P
L2 UIIEITE

[ Single {" Box ‘

" Polygon {" Circle

o Select individual lines to be meshed by Picking

Count = I

Maximam

Minimam

Line Ho.

NB: It is often necessary to “Clear” the model for
R example if Element Type is to be changed

- Min, Max, Inc

Select all lines defined to be meshed

OE Lpply
Beset Cencel
Bick 211 Help
[ )
ANSYS

Example0504 15
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Example - PlotCtrls Menu

Size and Shape

Pan Zoom Rotate ...

[/SHRIMK] Shrink entities by 0 percent
Yiew Settings » ) et
[/ESHAPE] Display of element [~ of
Sl = shapes based an real
Symbols ...

constant descriptions

Hidden Line Options ... SCALE Real constant multiplier ID

Size and Shape

Font Controls r

Edge Options [/EFACET] Facets/element edge 1f d o
Window Contrals ’ s I acet/edge -
Erase Options * Contours b [/RATIO] Distortion of Geometry
Graphs 3 W Window number i =
T » P IWmdDw 1 J
e ,  Golors r RATOX X distortion ratio | 1
Light Source ... RATOY ¥ distortion ratio I 1
Device Options ... e | ,
Fedirect Flots * Trar;j If’lcean ; [/CFORMAT] Component/Parameter Format
Hard Copy 4 Hrng NFIRST, MLAST Widths |32 ||;.
Background 4
Save Plot Cirls ... [/REFLOT] Replot upon O fapply? =
Multilegend Options » EEEE Bl IREF"E't J

Festore Flot Cirls ...

Flaating Point Format ...
Reset Plot Cirls

Displacement Scaling ...

Capture Image ... ;
Yector Arrow Scaling ...

Festore Image ...
Wirite Metafile r Shell Mormals ...
Solid Model Facets

Multi-Plot Contrals ..
Symmetry Expansion OK | Apply | Cancel Help |

ML= indowe Layout ..

Best Quality Image »

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg




Example — Display of Element

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg



Example — Analysis Type

Write Database Log :

Wiite D atabase Log to Directories:
i @ o hadminiztrator
Cancel |
= ot

| [=+ DOCUMEMNTS .&Nj Hel |
E= ADMINISTRATOI P
3 Cookies

3 Dokumenter

LI £ Foretrukne ﬂ
Solution > Analysis Type > New Analysis <t Al

IDatahase Log [ Igw] ;I I = ;I MHetwark. .. |
m New Ana I?ISis | EI I'W'rite non-ezzential cmds as comments LI

[ANTYPE] Type of analysis

File > Write DB log file
Enter “example0504.Igw”

k

" Modal

" Harmonic
" Transient
" Spectrum

" Eigen Buckling
" Substructuring PreSS OK

oK @& Eateel Help |

ANSYS Example0504 18
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Static solution — Analysis Options

ARSYS Main MMenw

ARSYS Main MMenw

Preferences
Preprocessor
B Solution
B Analysis Type
New Analysis
Restart
Sol'n Controls
Define Loads
Load Step Opts
Solve
FSI Set Up
® 5 Unabridged Menu
F General Postproc
#H TimeHist Postpro
H Topological Opt
H ROM Tool

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options @
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up

I\ static or Steady-State Analysis

Manlinear Options
[WLGECM] Large deform effects [~ off

[NROPT] Mewton-Raphson option

IPngram chosen

Adaptive descent IoN if necessary

Linear Options
[LUMPR] Use lumped mass approx? I~ Mo

[EQSLY] Egquation sabwer
ToleranceLevel -

- valid for all except Frontal and Sparse Solvers

—

Multiplier -
- valid only for Precondition CG

IPngram Chosen

H Design Opt

Abridged Menu

5 Prob Design

General Postproc
TimeHist Postpro

H Run-Time Stats
| Session Editor

Topological Opt
ROM Tool

H Finish

I
I
I
I
I
I
H Radiation Opt
I
B
B

Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

FrEEmEEEEE

Activate the
Unabridged menu

[FRECISION] Single Precision - [~ Off

- valid only for Precondition C5 SeleCt P reStreSS O N
[MSAYE] Memory Save - [~ off

- valid only for Precondition C5
[PI%CHECK ] Pivots Check ¥ On

- valid only for Frontal, Sparse and PCS Solvers

[SSTIF][PSTRES]
Stress stiffness or prestress

Mote: If MLGEOM, 0N then set SSTIF,OM,
[TOFFST] Temperature difference-

- between absalute zero and zero of active termp scale

DK |

Cancel | Helg |

Computational Mechanics, AAU, Esbjerg

Example0504
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Select keypoint 1

¥ pick &— Trpick

Select All DOF to fix/clamp the beam
v Single {" Box

" Polveon  circle I\ Apply U,ROT on KPs ' x|

< Loy [OK] Apply Displacements LROT) on Keypaoints
Count = 1 Lab2 DOFs to be constrained
Maximum = 2
Minimum = 1
FeyP Ho. =
{* List of Items Apply as ICDnstant value j

If Constant value then:

YalLLIE  Displacement valus I

i Min, Max, Inc

| KEXPND Expand disp to nodes? [~ Mo
e e Ok OJ Apply | Cancel | Help |
Heset Cancel
Pick A1l Hel
- — Press OK
ANSYS Example0504 20
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Force/Moment > On Keypoints

Apply F/M on |

@ pick @—Ftrptor—

v 5 ingle { Box

" Polygon { Circle
[ Loop

Count

Maximum

[l [

Minimum

EeyP MNo.

{¥ List of Items

- Min, Max, Inc

Select keypoint 2

Change to FY

Fl\ Apply F/M on KPs ]
[FK] Apply Force/Moment on Keypoints

Lab  Direction of force/mom P I,:x,— T|

Apply as ICnnstant value j

CE @ Eppty
Feset Cancel
Pick A11 Help
ANSYS

If Constant value then:

VALUE Force/moment value I ' [

oK Tl Apply Cancel |

Press OK to finish Enter -1

Help |

Example0504 21
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Example - Save

el
ELEMENTS

Display of Analysis model

AMSYS Toolhar

Save the model

SAVE_DB | FESLM_DB | QUIT | POVYEGRPH | E-CAE |

I

ANSYS Example0504 22
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Example - Solve

Solution > Solve > Current LS

ANSYS Main Menu @

Preferences

Preprocessor

B Solution
Analysis Type

pml o Solve Current LoadStep x
sty Opts Solve Current Load Step i x|

= rrE"t 5 o [SOLVE] Begin Solution of Current Load Step

From LS Files

Partial Solu Review the summary information in the lister window (entitled
Adaptive Mesh "/STATUS Command"), then press OK to start the solution.
FSI Set Up

ADAMS Connection
Unabridged Menu | e T
General Postproc Ok, Cancel Help
TimeHist Postpro

Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

HEREEEHEEBEA

Press OK

o Example0504
Computational Mechanics, AAU, Esbjerg




Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt R . .
ercrl o Press Finish to end the static solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg




Example - PostProcessing

General Postproc > Plot Results > Deformed Shape

Plot Deformed Shape | x|

[FLDISF] Flot Deformed Shape
KUND  Items to be plotted

" Def + undeformed @

" Def + undef edge

oK | Apply Cancel | Help |

Select “Def+undeformed”
and Press OK

ANSYS Example0504 25
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Example - PostProcessing

DISFLACEMENT

1

STEP=1
SUE =1
TIME=1

—@® DMX =.595E-03

— Read Maximum displacement: DMX

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg
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Eigen Buckling - New Analysis

Main Menu> Solution> Analysis Type> New Analysis

AMSYS IMain Menu

8l

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

/

New Analysis

[ANTYPE] Type of analysis

Press OK

Computational Mechanics, AAU, Esbjerg

@ OK |

Cancel |

%]

" Static
" Modal
" Harmonic
" Transient

" Spectrum

" Substructuring

Help |

Example0504

Select Eigen Buckling —

27



Eigen Buckling — Analysis Options

Main Menu> Solution> Analysis Type> Analysis Options

ANSYS Main Menu @

Eigenvalue Buckling Options

Preprocessor [BUCOPFT] Buckling Analysis Options
B Solution .
B Analysis Type Method Mode extraction method
New Analysis
Restarct | TR
Sol'n Contrals Rl oot

Preferences

ExpansionPass
Analysis Options @ MMODE  Mo. of modes to extract
Define Loads
Load Step Opts SHIFT  Shift pt for eigenvalue
Physics
Solve LDMULTE Load multiplier limit
FLOTRAN Set Up
Run FLOTRAN - valid only for Block Lanczos
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro

Topological Opt oK, | Cancel | Help
ROM Tool

Design Opt

el

Prob Design
Radiation Opt
Run-Time Stats
Session Editor

Finish Enter 3

Computational Mechanics, AAU, Esbjerg

/ Example0504 28



Example - Shifting

* |n some cases it Is desirable to shift the values
of eigenvalues either up or down. These fall in
two categories:

— Shifting down, so that the solution of problems with
rigid body modes does not require working with a
singular matrix.

— Shifting up, so that the bottom range of eigenvalues
will not be computed, because they had effectively
been converted to negative eigenvalues. This will, in
general, result in better accuracy for the higher
modes.

ANSYS Example0504 29
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Example — Subspace Options

I\ Subspace Eigenvalue Buckling
[SUBCPT] Cptions for Subspace Eigenvalue Buckling

SUBSIZ Subspace working size I 0
MPAD Mo, of extra vectors ||:|
MPERBE. Mo of modes/memary block I 0
Strrmck Sturm sequence check I At shift+end pts j
HMumber of subspace iterations

MNUMSST Maximum number ||:|

NSHIFT Min, before shift ||:|

CkK | Cancel | Help |
ANSYS Example0504

Computational Mechanics, AAU, Esbjerg

Subspace working size.
Defaults to NMODE + 4
(where NMODE is input on
the MODOPT or BUCOPT
command). Minimum is 8.
Maximum is NMODE
+NPAD. The larger the
value, the smaller the
number of iterations (but
more time per iteration).

Number of extra vectors
used in the iterations.
Defaults to 4. The total
number of vectors used is
NMODE +NPAD.

30



Example — Subspace Options

I\ Subspace Eigenvalue Buckling ]
[SUBCPT] Cptions for Subspace Eigenvalue Buckling

SUBSIZ Subspace working size I 0
MPAD Mo, of extra vectors ||:|
MPERBE. Mo of modes/memary block I 0
Strrmck Sturm sequence check I At shift+end pts j
HMumber of subspace iterations

MNUMSST Maximum number ||:|

NSHIFT Min, before shift ||:|

CkK | Cancel | Help |
ANSYS Example0504

Computational Mechanics, AAU, Esbjerg

Number of modes per
memory block. If O (or blank),
perform data management
in-memory for all modes (no
disk I/O). If greater than zero,
use some disk I/O (slower for
decreasing NPERBK values,
but may be needed for large
problems). The minimum
nonzero value is the number
of degrees of freedom per
node for the model.

31



Example — Subspace Options

i\ Subspace Eigenvalue Buckling x|
[SUBCOPT] Cptions for Subspace Eigenvalue Buckling
SLBSIZ Subspace warking size ID—
MPAD Mo, of exfra vectors IU—
HPERBE. Mo of mades/memory block IU—
Strimck  Sturm sequence check I At shiftrand pts j
Mumber of subspace iterations

MUMSSL Maximurm number ID—

NSHIFT Min, hefore shift ID—

Ok | Cancel | Helm |

Minimum number of subspace iterations
completed before a shift is performed. The
default is 5 and the minimum is 2. Use
FREQB on the MODOPT command or
SHIFT on the BUCOPT command to define
the initial shift point,

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg

Maximum number of
subspace iterations
(defaults to 100). Fewer
iterations will be done if
convergence occurs before
the 100th iteration.
Convergence occurs
whenever the normalized
change in the eigenvalue
calculations between
successive iterations for the
first NMODE eigenvalues is
less than 1.0E-5.

32



Example — Subspace Options

i\ Subspace Eigenvalue Buckling 4

[SUBCOPT] Cptions for Subspace Eigenvalue Buckling

SLBSIZ Subspace warking size

I ]
MPAD Mo, of extra vectors ||:|
I ]

HPERBE. Mo of mades/memory block

Strimck  Sturm sequence check I At shiftrand pts j

Mumber of subspace iterations
MUMSSL Maximurm number

NSHIFT Min, before shift

Ok | Cancel | Helm

o |

Number of Jacobi iterations used per subspace
iteration (used only with the JCG and PCG options on
the EQOSLV command). Defaults to the number of
degrees of freedom divided by the maximum wave
front for the model. The minimum is 5.

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg

Sturm sequence check
key:
ALL --
Perform check at all
shift points as well as
at the end point
(default).
PART --
Perform check only
at all shift points.
NONE --
Do not perform
Sturm sequence
check.

33
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Eigen Buckling — Expanding Modes

ANSYS Main Menu

@|

Preferences
Preprocessor
B Solution
Analysis Type
Fast Sol'n Optn
Define Loads
=0l oad Step Opts)
Output Ctrls
Solution Ctrl
Time/ Frequenc
Honlinear

El

ExpansionPass @
Other
Reset Options
Read LS File
Write LS File
Initial Stress
Physics
Solve
FLOTRAHN Set Up
Run FLOTRAN
FSI Set Up
ADAMS Connection
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor

[MHPAMD] Expand Modes

MMODE Mo, of modes fo expand
FREQE,FREQE Freqguency range
Elcalz Calculate elem results?

SIGNIF Significant Threshald
-anly walid for SPRS and DDA

Ol |

Cancel |

Main Menu> Solution> Load Step Opts > ExpansionPass >
Single Expand > Expand Modes

Expand Modes

M Mo e—

||:|.|:n:|1 -
Help_l

Example0504

L-JIII'JULG.LIUI al IVICL;IICLI-IICS, AAU, ESbJerg

Enter 3

. Shift to Yes to Calculate

element results

34



Example - Solve

Solution > Solve > Current LS

Solve Current Load Step | x
[SOLVE] Begin Solution of Current Load Step \i‘) Solution is done!

Review the summary information in the lister window (entitled
"/STATUS Command"), then press OK to start the solution.

® [k Cancel Help |

Press OK

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg



Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt H H . .
ercrl o Press Finish to end the eigen buckling solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0504 36
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Example — Results Summary

ANSYS; Main Menu @|
Preferences E|
Preprocessor

Solution

B General Postproc
Data & File Opts

Read Results

et

I\SET,LIST Command _ X|
File
Ell
% otk HOEW OF DATH SETS O RESULTS FILE ekbiek
SET  TIHE/FREQ  LOAD STEP  SUBSTEP CUHULATIYE
1 0.33268E+06 1 1 1
2 0.78056E+06 1 2 2
3 0.12B48E407 1 3 3
=
B

Ti

T

RI

Dn

P

R.

R

Session Editor j

B =1

< |+

ANDT O Example0504 37
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Example — Read Results

ANSYS; Main Menu @|

Preferences

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

First Set @ Def shape only
Mext Set
st e " Def + undeformed @——

E Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria
[ ]

Plot Results

List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations e and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue

Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0504 38
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Example — First set

DISPLACEMENT

ANSYS Example0504
Computational Mechanics, AAU, Esbjerg
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Example — Next set
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Example — Next set
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