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Example — Column beam

YI Objective:

. Compute the critical buckling load and display
the mode shape

Tasks:

5 Create a table and compare results with results

obtained from buckling theory?

Display the deflection figure?

E = 210000N/mm?
' = v =0.3
s A\ Pl L = 1000mm
a, a=10mm
b =10mm
F=2?
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Modelling considerations

* As you begin your model generation, you will (consciously or
unconsciously) make a number of decisions that determine how you
will mathematically simulate the physical system:

What are the objectives of your analysis?
Will you model all, or just a portion, of the physical system?
How much detail will you include in your model?

What kinds of elements will you use? How dense should your finite
element mesh be?

* In general, you will attempt to balance computational expense (CPU
time, etc.) against precision of results as you answer these
guestions.

 The decisions you make in the planning stage of your analysis will
largely govern the success or failure of your analysis efforts.

ANSYS
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Modelling considerations

* Linear or Higher Order Elements

 Take Advantage of Symmetry
— The axis of symmetry must coincide with the global Cartesian Y-axis.
— Negative nodal X-coordinates are not permitted.

— The global Cartesian Y-direction represents the axial direction, the
global Cartesian X-direction represents the radial direction, and the
global Cartesian Z-direction corresponds to the circumferential direction.

— Your model should be assembled using appropriate element types:

* For axisymmetric models, use applicable 2-D solids with KEYOPT(3) = 1,
and/or axisymmetric shells. In addition, various link, contact, combination,
and surface elements can be included in a model that also contains
axisymmetric solids or shells. (The program will not realize that these "other"
elements are axisymmetric unless axisymmetric solids or shells are present.)

 How Much Detalil to Include
» Appropriate Mesh Density

ANSYS Example0500 4
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Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0500 e Command line entry
| Enter: Example0500

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

Ok, | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Column beam
ftitle, Column beam
X
[/TITLE] Erter new title || °
0] Cancel Help
ANSYS Example0500 5
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Note: An empty #

Example - Keypoints

Preprocessor > Modeling > Create > Keypoints > In Active CS mpering.

/PREPY G T . # Keypoint number
Ko, eneral format:  x Keypoint x-coordinate
K,,,1000, K#XY,Z Y Keypoint y-coordinate

Z Keypoint z-coordinate

Enter 0,0,0 and

Press Apply
Enter 0,1000,0 and
Press Apply
fi\Create Keypoints in Active Coordinate Systen x| Note: An empty bC_JX
[K] Create Keypaints in Active Coordinate System result in a zero. Itis
NPT  Keypoint number I _allowed to enter 0.0
¥,¥,Z Location in active CS | | ° in each box.
0] | fYalal | ® Earee Hels
ANSYS Example0500 6
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Example - Numbering

Utility Menu > PlotCtrls > Numbering Switch on Keypoint numbers
Fan Zoom RFotate ...
View Settings b Fi\Plot Numbering Controls |
Numbering ... [/FNUM] Plot Numbering Controls
Symhbals .. KF  Keypoint numbers ¥ on
Style ?
LIME Line numbers [ off
Fomt Contrals »
Window Controls » AREA  Area numbers [ off
Erase Options >
YOLU Valume numbers [C off
Animate 4
e , MOCDE Mode numbers [ off
Device Options .. R Elem / attrib numbering INI:I numbering j
Redirect Plots i TA4BN Table Marmes I~ off
Hard Copy 4
R SWAL Mumeric contour values [~ off
G P g [MUM] Mumbering shown with ICDIDrs & numbers j
Reset Plot Cirls

=
Capture Image .. [/REPLOT] Replot upon Ok Aapply: IREpl':'t j

Festore Image ...

Write Metafile * (]34 QJ Apply | Cancel | Help |

Multi-Flot Controls .. Press OK

ML lt-vindowr Layout ...

/ Best Quality Image r ExampIeOSOO 7
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Example - Lines

Preprocessor > Modeling > Create > Lines > Lines > Straight Line
Create a line between Keypoint 1 and Keypoint 2.

L,1,2

ANSYS

Create Straig HINT: By clicking with the right-
@ Pick Unpick hand mouse button you shift
@ single £ Box between the Pick/Unpick
P function. This is indicated by
i i the direction of the cursor
S O arrow:

Minimuam

EeyP Mo,

Pick: upward arrow

% List of Items UanCk downward arrOW

- Min, Max, Inc

Press OK or Cancel

to finish selection

0E @ F7) a5

Beset Cancel@®

Pick AI1 Help

Example0500
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete

x|
Defined Element Types: ml‘lbrar? of Element Types x|
Library of Element Types SR UEHIEa MSes
Lirk plastic 23
tapered 54
Fipe 30 finite strain
Rigid 2 node 188 -
Solid
Shell ;I 2D elastic 3

Element type reference number I 1
04 | Aoy | Cancel | Help |

Add... |e Sptions- Selete Press Add
Clase | Help |
ANSYS Example0500 9
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Example -

Element Type

Preprocessor > Element Type > Add/Edit/Delete

Element Types .

Defined Element Types:

x|

Add... Options... |0 Belete

IBEAMS element type options ]

Cptions for BEAMS, Element Type Ref, Mo, 1

Member force + mament output K&

Output at extra intermed pts K9 IN.;. inter med pts j

Load offset in terms of K10

Ik |

ILengﬂﬂ Lnits j

Cancel | Help |0

Close |

Press Options

Press Help to learn more about the

ANSYS
Computational Mechanics, AAU, Esbjerg

element.
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Example — Real Constants

Preprocessor > Real Constants > Add
Real Constants

Defined Feal Constant Sets

MOME DEFIMED

X

Add... @

=1L
L | | R

trelete |

Close |

Help |

ANSYS

Element Type for Real Col

Choose element type:

Type 1 BEAMI

Place the cursor
on the relevant
element and
press OK

[ L= =]

Example0500

Computational Mechanics, AAU, Esbjerg
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Example - Real Constants

Preprocessor > Real Constants > Add

lReal Constants for BEAMS3

Element Type Reference Mo, 1
Real Constant Set Mo,

Enter cross- x
SeCtional data Diefined Real Constant Sets

Cross-sectional area AREA
area moment of inertia 77
Total beam height HEIGHT
Shear deflection constant SHEARZ
Initial strain ISTEMN

Added mass/unit length  ADDMAS

WW :

oK Apply Cancel | Help | Edit. .. | Delete |
®
Pre_s§ Close eche | Help |
Press OK to finish
ANSYS Example0500 12
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Example - Material Properties

Preprocessor > Material Props > Material Models
I\Define Material Model Behavior

wWaterial  Edit Help

— Material Models Defined

o]

Double Click
to step in the

— Material Models Available mate”al tree
& Material Model Nurmber 1 ] ﬁ Structural =]
@ Linear
8 Elastic
@ [sofropicll g
€ Orthotropic
@ anisotro [T, Isotropic Properties for Material N X|
Monlinear
© Density Linear Isofropic Material Properties for Material Murmber 1
Thermal Expansior
€ Damping -
| 8 Friction Coefficient
= ] | Temperatures I
femn | e BA=dmwri= ] Teie
‘ ILI_‘ | EX
PR
Add Temperature | Delete Temperature Graph
k. Cancel Help
ANSYS Example0500 13
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Example - Material Properties

Preprocessor > Material Props > Material Models

Linear Isotropic Properties for Material [

Linear Isotropic Material Properties for Material Mumber 1

x/| Enter: Click here
Modulus of elasticity to Close
Enter: ‘

il
Temperatures
EX 210000 ®
PRI 4

add Temperature | Delete Temperature |

OF. |

Cant

ANSYS

Computational Mechanics, AAU, Esbjerg

Poisson’s ratio

F\nofine Material Model Behavior
Material Edit Help

— Material Models Defined

& Material Model Nurnber 1
& Linear Isotropic

— Material Models Available

iz @8 Structural
|ﬁ Linear
8 Elastic

€ Orthotropic
& Anisofrapic
MNonlinear
& Density
Thermal Expansion Coef
# Darmping

(] & Friction Coefficiant
If (Zm | lemw W chmwrim] inbimune
»

o™

Example0500
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines
fi\ Element Sizes on Picked Lines x|

E— & i [LESIZE] Element sizes on picked lines
SIFE Element edge length

(o Single " Box

[

MDY  Mo. of element divisions [
" Palygen " Circle
" Loop (MDIV is used only if SIZE is blank or zero)
. KYNDIV SIZE,NDIV can be changed v Yes
Conart =
. g _ SPACE Spacing ratio I
Select/Pick Baainam s L
Minjimum = 1
LineS tO T ANGSIZ Division arc (degrees) I
ine @m. =
Specify ( use ANGSIZ only if number of divisions (NDIV) and
h . {* Lizt of Items element edge length (SIZE) are blank or zerao)
mesn size
" Min, Max, Inc Clear attached areas and volumes [ Mo
for
TS m— Ok | Apply | Cancel | Help |
Reset Canpel |
Pick ALL Hellp |
— Press OK when finish with selection Enter 3 —
ANSYS Example0500 15
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Example - Meshing

Preprocessor > Meshing > Mesh > Lines

% tick @

g e P
L2 UIIEITRE

[ Single {" Box ‘

" Polygon {" Circle

o Select individual lines to be meshed
Count = 0

Maximum = 1

Minimaom = 1

Line No. =

{¥ List of Items

- Min, Max, Inc

Select all lines defined to be meshed

OE Lpply
Beset Cencel
Bick 211 Help
[ )
ANSYS

Example0500
Computational Mechanics, AAU, Esbjerg



Example — Analysis Type

Solution > Analysis Type > New Analysis

I\\New Analysis I x|

[ANTYPE] Type of analysis

" Modal

" Harmonic

" Transient

" Spectrum

" Eigen Buckling
" Substructuring

oK | Cancel | Help |

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg
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Example — Analysis Type

Write Database Log l

Wiite D atabase Log to Directories:
i @ o hadminiztrator
Cancel |
= ot

| [=+ DOCUMEMNTS .&Nj Hel |
E= ADMINISTRATOI P
3 Cookies

3 Dokumenter

LI £ Foretrukne ﬂ
Solution > Analysis Type > New Analysis <t Al

IDatahase Log [ Igw] ;I I = ;I MHetwark. .. |
m New Ana I?ISis EI I'W'rite non-ezzential cmds as comments LI

[ANTYPE] Type of analysis

File > Write DB log file
Enter “example0500.Igw”

k

" Modal

" Harmonic

" Transient

" Spectrum

" Eigen Buckling
" Substructuring

oK | Cancel | Help |

ANSYS Example0500 18
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Static solution — Analysis Options

ARSYS Main MMenw

ARSYS Main MMenw

Preferences
Preprocessor
B Solution
B Analysis Type
New Analysis
Restart
Sol'n Controls
Define Loads
Load Step Opts
Solve
FSI Set Up
® 5 Unabridged Menu
F General Postproc
#H TimeHist Postpro
H Topological Opt
H ROM Tool

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options @
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up

I\ static or Steady-State Analysis

Manlinear Options
[WLGECM] Large deform effects [~ off

[NROPT] Mewton-Raphson option

IPngram chosen

Adaptive descent IoN if necessary

Linear Options
[LUMPR] Use lumped mass approx? I~ Mo

[EQSLY] Egquation sabwer
ToleranceLevel -

- valid for all except Frontal and Sparse Solvers

—

Multiplier -
- valid only for Precondition CG

IPngram Chosen

H Design Opt

Abridged Menu

5 Prob Design

General Postproc
TimeHist Postpro

H Run-Time Stats
| Session Editor

Topological Opt
ROM Tool

H Finish

I
I
I
I
I
I
H Radiation Opt
I
B
B

Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

FrEEmEEEEE

Activate the
Unabridged menu

[FRECISION] Single Precision - [~ Off

- valid only for Precondition C5 SeleCt P reStreSS O N
[MSAYE] Memory Save - [~ off

- valid only for Precondition C5
[PI%CHECK ] Pivots Check ¥ On

- valid only for Frontal, Sparse and PCS Solvers

[SSTIF][PSTRES]
Stress stiffness or prestress

Mote: If MLGEOM, 0N then set SSTIF,OM,
[TOFFST] Temperature difference-

- between absalute zero and zero of active termp scale

DK |

Cancel | Helg |

Computational Mechanics, AAU, Esbjerg

Example0500
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Select keypoint 1

¥ pick &— Trpick

Select All DOF to fix/clamp the beam
v Single {" Box

(" Polygen [ Cirels i\ Apply U,ROT on KPs X

< Loy [DK] Apply Displacements (U,ROT) on Keypoints
P - 0 Lab2 DOFs to be constrained
Maximum = 2
Minimum = 1
FeyP Ho. =
Appl
{¥ List of Items RSy o ICUHStEIﬂt value j

If Constant value then:

VALUE Displacement value I

i Min, Max, Inc

| KEXPND Expand disp to nodes? I~ Ho
R :‘applx oK .J Apply | Cancel | Help |
Heset Cancel
Pick A1l Hel
= — Press OK
ANSYS Example0500 20
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Force/Moment > On Keypoints

Apply F/M on

& pick @—Urprer—
v Single { Box

" Polygon {~ Circle
[ Loop

Count = 0

Maximum = 2

Minimmm = 1

EeyP HNo. =

{¥ List of Items

- Min, Max, Inc

Note: As a unit load is

Select keypoint 2

represent the buckling
loads

Change to FY

Fl\ Apply F/M on KPs
[FK] Apply Force/Moment on Keypoints
Lab  Direction of force/mom

X|
ol

Apply as ICnnstant value j

CE @ Eppty
Feset Cancel
Pick A11 Help
ANSYS

If Constant value then:

VALUE Force/moment value I [

oK Tl Apply Cancel |

Press OK to finish Enter -1

Help |

Example0500 21
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specified, the load factors



i

ELEMENTS

AMEYS Toolbar

| SAYE_DB

RESLIM_DB

QUIT

FOVYRGEPH

E-CAE

ANSYS

Computational Mechanics, AAU, Esbjerg

Example0500

Example - Save

Save the model

Display of Analysis model

22



Example - Solve

Solution > Solve > Current LS

Solve Current Load Step | x
[SOLVE] Begin Solution of Current Load Step \i‘) Solution is done!

Review the summary information in the lister window (entitled
"/STATUS Command"), then press OK to start the solution.

® [k Cancel Help |

Press OK

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg



Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt R . .
ercrl o Press Finish to end the static solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg




Eigen Buckling - New Analysis

Main Menu> Solution> Analysis Type> New Analysis

AMSYS IMain Menu

8l

Preferences
Preprocessor
B Solution
E Analysis Type
New Analysis
Restart
Sol'n Controls
ExpansionPass
Analysis Options
Define Loads
Load Step Opts
Physics
Solve
FLOTRAN Set Up
Run FLOTRAN
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

/

New Analysis

[ANTYPE] Type of analysis

Press OK

Computational Mechanics, AAU, Esbjerg

@ OK |

Cancel |

%]

" Static
" Modal
" Harmonic
" Transient

" Spectrum

" Substructuring

Help |

Example0500

Select Eigen Buckling —
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Eigen Buckling — Analysis Options

Main Menu> Solution> Analysis Type> Analysis Options

ANSYS Main Menu @

Eigenvalue Buckling Options

Preprocessor [BUCOPFT] Buckling Analysis Options
B Solution .
B Analysis Type Method Mode extraction method
New Analysis
Restarct | TR
Sol'n Contrals Rl oot

Preferences

ExpansionPass
Analysis Options @ MMODE  Mo. of modes to extract
Define Loads
Load Step Opts SHIFT  Shift pt for eigenvalue
Physics
Solve LDMULTE Load multiplier limit
FLOTRAN Set Up
Run FLOTRAN - valid only for Block Lanczos
FSI Set Up
Abridged Menu
General Postproc
TimeHist Postpro

Topological Opt oK, | Cancel | Help
ROM Tool

Design Opt

el

Prob Design
Radiation Opt
Run-Time Stats
Session Editor

Finish Enter 3

Computational Mechanics, AAU, Esbjerg
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Example - Shifting

* |n some cases it Is desirable to shift the values
of eigenvalues either up or down. These fall in
two categories:

— Shifting down, so that the solution of problems with
rigid body modes does not require working with a
singular matrix.

— Shifting up, so that the bottom range of eigenvalues
will not be computed, because they had effectively
been converted to negative eigenvalues. This will, in
general, result in better accuracy for the higher
modes.

ANSYS Example0500 27
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Example — Subspace Options

I\ Subspace Eigenvalue Buckling
[SUBCPT] Cptions for Subspace Eigenvalue Buckling

SUBSIZ Subspace working size I 0
MPAD Mo, of extra vectors ||:|
MPERBE. Mo of modes/memary block I 0
Strrmck Sturm sequence check I At shift+end pts j
HMumber of subspace iterations

MNUMSST Maximum number ||:|

NSHIFT Min, before shift ||:|

CkK | Cancel | Help |
ANSYS Example0500

Computational Mechanics, AAU, Esbjerg

Subspace working size.
Defaults to NMODE + 4
(where NMODE is input on
the MODOPT or BUCOPT
command). Minimum is 8.
Maximum is NMODE
+NPAD. The larger the
value, the smaller the
number of iterations (but
more time per iteration).

Number of extra vectors
used in the iterations.
Defaults to 4. The total
number of vectors used is
NMODE +NPAD.

28



Example — Subspace Options

I\ Subspace Eigenvalue Buckling ]
[SUBCPT] Cptions for Subspace Eigenvalue Buckling

SUBSIZ Subspace working size I 0
MPAD Mo, of extra vectors ||:|
MPERBE. Mo of modes/memary block I 0
Strrmck Sturm sequence check I At shift+end pts j
HMumber of subspace iterations

MNUMSST Maximum number ||:|

NSHIFT Min, before shift ||:|

CkK | Cancel | Help |
ANSYS Example0500

Computational Mechanics, AAU, Esbjerg

Number of modes per
memory block. If O (or blank),
perform data management
in-memory for all modes (no
disk I/O). If greater than zero,
use some disk I/O (slower for
decreasing NPERBK values,
but may be needed for large
problems). The minimum
nonzero value is the number
of degrees of freedom per
node for the model.

29



Example — Subspace Options

i\ Subspace Eigenvalue Buckling x|
[SUBCOPT] Cptions for Subspace Eigenvalue Buckling
SLBSIZ Subspace warking size ID—
MPAD Mo, of exfra vectors IU—
HPERBE. Mo of mades/memory block IU—
Strimck  Sturm sequence check I At shiftrand pts j
Mumber of subspace iterations

MUMSSL Maximurm number ID—

NSHIFT Min, hefore shift ID—

Ok | Cancel | Helm |

Minimum number of subspace iterations
completed before a shift is performed. The
default is 5 and the minimum is 2. Use
FREQB on the MODOPT command or
SHIFT on the BUCOPT command to define
the initial shift point,

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg

Maximum number of
subspace iterations
(defaults to 100). Fewer
iterations will be done if
convergence occurs before
the 100th iteration.
Convergence occurs
whenever the normalized
change in the eigenvalue
calculations between
successive iterations for the
first NMODE eigenvalues is
less than 1.0E-5.

30



Example — Subspace Options

i\ Subspace Eigenvalue Buckling 4

[SUBCOPT] Cptions for Subspace Eigenvalue Buckling

SLBSIZ Subspace warking size

I ]
MPAD Mo, of extra vectors ||:|
I ]

HPERBE. Mo of mades/memory block

Strimck  Sturm sequence check I At shiftrand pts j

Mumber of subspace iterations
MUMSSL Maximurm number

NSHIFT Min, before shift

Ok | Cancel | Helm

o |

Number of Jacobi iterations used per subspace
iteration (used only with the JCG and PCG options on
the EQOSLV command). Defaults to the number of
degrees of freedom divided by the maximum wave
front for the model. The minimum is 5.

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg

Sturm sequence check
key:
ALL --
Perform check at all
shift points as well as
at the end point
(default).
PART --
Perform check only
at all shift points.
NONE --
Do not perform
Sturm sequence
check.

31



/

Eigen Buckling — Expanding Modes

ANSYS Main Menu

@|

Preferences
Preprocessor
B Solution
Analysis Type
Fast Sol'n Optn
Define Loads
=0l oad Step Opts)
Output Ctrls
Solution Ctrl
Time/ Frequenc
Honlinear

El

ExpansionPass @
Other
Reset Options
Read LS File
Write LS File
Initial Stress
Physics
Solve
FLOTRAHN Set Up
Run FLOTRAN
FSI Set Up
ADAMS Connection
Abridged Menu
General Postproc
TimeHist Postpro
Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor

[MHPAMD] Expand Modes

MMODE Mo, of modes fo expand
FREQE,FREQE Freqguency range
Elcalz Calculate elem results?

SIGNIF Significant Threshald
-anly walid for SPRS and DDA

Ol |

Cancel |

Main Menu> Solution> Load Step Opts > ExpansionPass >
Single Expand > Expand Modes

Expand Modes

M Mo e—

||:|.|:n:|1 -
Help_l

Example0500

L-JIII'JULG.LIUI al IVICL;IICLI-IICS, AAU, ESbJerg

Enter 3

. Shift to Yes to Calculate

element results

32



Example - Solve

Solution > Solve > Current LS

Solve Current Load Step | x
[SOLVE] Begin Solution of Current Load Step \i‘) Solution is done!

Review the summary information in the lister window (entitled
"/STATUS Command"), then press OK to start the solution.

® [k Cancel Help |

Press OK

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg



Example — Output Window

ANSYS 7.1 Output Window

SHAPE MUMBER LOAD MULTIPLIER
i 431.83791

2 3915.3748
3 113084 .725

=xx ELEMENT RESULT CALCULATIOM TIMES
TYPFE HNUMBER ENAME TOTAL CP AUE CP

1 3 BEAM3 A.888 H. 888888

= MODAL LOAD CALCULATION TIMES
TYPE HNUMBER ENAME TOTAL CP AUE CP

i 3 EBEAM3 A.808 H.8888HA

wxx MOTE s CP= 11 .866 TIHE= 1B@:-4%
Solution iz donet

=xx PROBLEM STATISTICS
ACTUAL WO. OF ACTIVE DEGREES OF FREEDOM =
R.M.5. UAUEFRONT SIZE = s

=xx QHSYS BIMARY FILE STATISTICS

BUFFER SIZE USED= 16384
A.863 MB URITTEN ON ELEMENT MATRIX FILE: file.emat
A.863 ME WRITTEN ON ELEMENT SAUVED DATA FILE: file.esaw
A.863 MB URITTEN ON ASSEMBLED MATRIX FILE: file.full
A.863 ME WURITTEN ON MODAL MATRIX FILE: file.mode
A.863 MB WURITTEN ON RESULTS FILE: file.est

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg



Example - Finish

ANSYS Main Menu @

Preferences o
Preprocessor

Solution

General Postproc

TimeHist Postpro
Topological Opt

ROM Tool

Design Opt H H . .
ercrl o Press Finish to end the eigen buckling solution
Radiation Opt
Run-Time Stats
Session Editor

°

| |

ANSYS Example0500 35
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Example — Results Summary

AMNSYS Main MMenu

Preferences

Preprocessor

Solution

B General Postproc
Data & File Opts

Al esults Summar

Read Results
Failure Criteria
Plot Results
List Results
OQuery Results

Results Viewer
Write PGR File
Modal Calcs
Element Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Operations
Submodeling
Fatigue
Safety Factor
Define/ Modify
Reset

TimeHist Postpro

Topological Opt

ROM Tool

Design Opt

Prob Design

Radiation Opt

Run-Time Stats

Session Editor

Computational Mechanics, AAU, Esbjerg

Bl TRl 14V SET,LIST Command I |

File
weeer INOEK OF OATA SETS ON RESULTS FILE ee

SET  TINEFFREQ  LORD STEP  SUBSTEP CUHULATIVE

1 43184 1 1 1

2 3154 1 2 2

3 11305 1 3 3
|+

Example0500 36




Example — Read Results

ANSYS; Main Menu @|

Preferences

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

First Set @ Def shape only
Mext Set
st e " Def + undeformed @——

E Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria
[ ]

Plot Results

List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations e and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue

Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0500 37
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Example - PostProcessing

ANSYS

FEE 12 Z004
10:54:21

DISPLACEMENT

STEP=1
SUE =1
FREC=431.838
DME =1

ANSYS Example0500
Computational Mechanics, AAU, Esbjerg




Example — Read Results

ANSYS; Main Menu @|

Preferences

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

Fict et o EDEF shape only

Next Set

Previous Set. | " Def + undeformed @——
E Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria
[ ]

Plot Results

List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations e and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue

Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0500 39
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Example - PostProcessing

ANSYS

FEE 12 Z004
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Example — Read Results
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Example - PostProcessing
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Example - Finish
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