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Example — Cantilever beam

|

2

o

-

Objective:

Compute the eigen frequency of the beam
Tasks:

Display the deflection figure?

Topics:

Topics: Start of analysis, Element type,
Real constants, Material, modeling, ele-
ment size for beam models, modal analysis,
saving/restoring

ANSYS Example0400
Computational Mechanics, AAU, Esbjerg

E = 206.8E9N/m?2
v =0.3

L =1000mm
a=10mm
b=10mm

» = 7830kg/m3
F = none applied
for modal analysis



Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0400 e Command line entry
| Enter: Example0400

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

Ok, | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Cantilever beam
ftitle, Cantilever beam
X
[/TITLE] Erter new title || °
0] Cancel Help
ANSYS Example0400 3
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Note: An empty #

Example - Keypoints

Preprocessor > Modeling > Create > Keypoints > In Active CS mpering.

/PREPY . # Keypoint number
Ky, General format:  x keynoint x-coordinate
K.1 K#,X,Y,Z Y Keypoint y-coordinate
v Z Keypoint z-coordinate
I\ Create Keypoints in Active Coordinate System x|
[K] Create Keypaints in Active Coordinate System
NPT  Keypoint number l— Press Apply

¥,¥,Z Location in active CS | |

0] | fYalal | [ Earee Hed

>l Enter 1 and

[K] Create Keypaints in Active Coordinate System PreSS Ap p |y
NPT  Keypoint number I
¥,¥,Z Location in active CS | - '

Note: An empty box
result in a zero. It is

OK n&- | . CGI Il_l:I HEIH
4| &I —_— — | allowed to enter 0.0

in each box.
ANSYS Example0400 4
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Example - Numbering

Utility Menu > PlotCtrls > Numbering Switch on Keypoint numbers
Fan Zoom RFotate ...
View Settings b Fi\Plot Numbering Controls |
Numbering ... [/FNUM] Plot Numbering Controls
Symhbals .. KF  Keypoint numbers ¥ on
Style ?
LIME Line numbers [ off
Fomt Contrals »
Window Controls » AREA  Area numbers [ off
Erase Options >
YOLU Valume numbers [C off
Animate 4
e , MOCDE Mode numbers [ off
Device Options .. R Elem / attrib numbering INI:I numbering j
Redirect Plots i TA4BN Table Marmes I~ off
Hard Copy 4
R SWAL Mumeric contour values [~ off
G P g [MUM] Mumbering shown with ICDIDrs & numbers j
Reset Plot Cirls

=
Capture Image .. [/REPLOT] Replot upon Ok Aapply: IREpl':'t j

Festore Image ...

Write Metafile * (]34 QJ Apply | Cancel | Help |

Multi-Flot Controls .. Press OK

ML lt-vindowr Layout ...

/ Best Quality Image r Example0400 5
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Example - Lines

Preprocessor > Modeling > Create > Lines > Lines > Straight Line
Create a line between Keypoint 1 and Keypoint 2.

L,1,2

ANSYS

Create Straig HINT: By clicking with the right-
@ Pick Unpick hand mouse button you shift
@ single £ Box between the Pick/Unpick
P function. This is indicated by
i i the direction of the cursor
S O arrow:

Minimuam

EeyP Mo,

Pick: upward arrow

% List of Items UanCk downward arrOW

- Min, Max, Inc

Press OK or Cancel

to finish selection

0E @ F7) a5

Beset Cancel@®

Pick AI1 Help

Example0400
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Example - Plot - Nodes

File Select List Plot PlotCirls  WorkPlane Parameters Macro  MenuCirls  Help

Replot |

Keypoints @ ——Feypoints
Lines Hard Points

Areas

volumes — Plot Keypoints and Lines
Specified Entities 4

MNodes
Elements
Layered Elements ...

Materials
Data Tables
Array Parameters L.,

Results +
mLlti-Plots
Components 4
Parts
ANSYS Example0400
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete

x|
Defined Element Types: ml‘lbrar? of Element Types x|
Library of Element Types SR UEHIEa MSes
Lirk plastic 23
tapered 54
Fipe 30 finite strain
Rigid 2 node 188 -
Solid
Shell ;I 2D elastic 3

Element type reference number I 1
04 | Aoy | Cancel | Help |

Add... |e Sptions- Selete Press Add
Clase | Help |
ANSYS Example0400 8
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Example -

Element Type

Preprocessor > Element Type > Add/Edit/Delete

Element Types .

Defined Element Types:

x|

Add... Options... |0 Belete

IBEAMS element type options ]

Cptions for BEAMS, Element Type Ref, Mo, 1

Member force + mament output K&

Output at extra intermed pts K9 IN.;. inter med pts j

Load offset in terms of K10

Ik |

ILengﬂﬂ Lnits j

Cancel | Help |0

Close |

Press Options

Press Help to learn more about the

ANSYS
Computational Mechanics, AAU, Esbjerg

element.
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Example — Real Constants

Preprocessor > Real Constants > Add
Real Constants

Defined Feal Constant Sets

MOME DEFIMED

X

Add... @

=1L
L | | R

trelete |

Close |

Help |

ANSYS

Element Type for Real Col

Choose element type:

Type 1 BEAMI

Place the cursor
on the relevant
element and
press OK

[ L= =]

Example0400
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Example - Real Constants

Preprocessor > Real Constan

lReal Constants for BEAMS3

Element Type Reference Mo, 1
Real Constant Set Mo,

ts > Add

Enter cross

Cross-sectional area AREA
area moment of inertia 77
Total beam height HEIGHT
Shear deflection constant SHEARZ
Initial strain ISTEMN

Added mass/unit length  ADDMAS

sectional data

RHANEE:

Real Constants

Defined Real Constant Sets

Edit... | Deleta |

Close @ Help |

(14 Apply Cancel | Heln |
®
Press Close
to finish
Press OK
ANSYS Example0400
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Example - Material Properties

Preprocessor > Material Props > Material Models
I\Define Material Model Behavior

wWaterial  Edit Help

— Material Models Defined

o]

Double Click
to step in the

— Material Models Available mate”al tree
& Material Model Nurmber 1 ] ﬁ Structural =]
@ Linear
8 Elastic
@ [sofropicll g
€ Orthotropic
@ anisotro [T, Isotropic Properties for Material N X|
Monlinear
© Density Linear Isofropic Material Properties for Material Murmber 1
Thermal Expansior
€ Damping -
| 8 Friction Coefficient
= ] | Temperatures I
femn | e BA=dmwri= ] Teie
‘ ILI_‘ | EX
PR
Add Temperature | Delete Temperature Graph
k. Cancel Help
ANSYS Example0400 12

Computational Mechanics, AAU, Esbjerg



Example - Material Properties

Preprocessor > Material Props > Material Models

Click here
Linear Isotropic Properties for Material [ x| Enter 2. 068E11 |
Modulus of elasticity to Close
Linear Isotropic Material Properties for Material Mumber 1
Enter 0.3
S S Poisson’s ratio
Temperatures
EX
PRXY ] 0| x|
Material Edit Help
— Material Madels Defined — Material Madels Available
& Material Model Nurnber 1 izl @8 Structural =]
add Temperature | Delete Temperature | & Linear Isotropic &8 Linear
8 Elastic
® Ok | Cani
€ Orthotropic
& Anisofrapic
Monlinear |
& Density
Thermal Expansion Coef
# Darmping
PI’ESS OK - = @ Friction Coefficient
= (e | e B = im] Cumieane B
‘ Iﬂ_‘ < |2
ANSYS Example0400
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Example - Density

Ii\Define Material Model Behavior l - 0] x|
rMaterial  Edit Help

— Material Models Defined — Material Models Available Enter 7830
£ Material Model Nurmber 1 [ @ Structural ﬂ
Linear
Monlinear

Thermal Expansion Coef

€ Damping
@ Friction ¢ Density for Material Number 1 ! X
User Ma
Thermal Density for Material Mumber 1
CFD
— Electromagne
e | e i e Tl

-
-
L]
-

Temperatres

DEMS I o

Add Temperature | Delete Temperature | Graph

® Ok | Cancel | Help

Press OK

ANSYS Example0400 14
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines

Select/Pick
Lines to

specify
mesh size
for

ANSYS

@ {* pick

Element Size fAVElement Sizes on Picked Lines x|
R [LESIZE] Element sizes on picked lines
SIZE  Element edge length I
(o Single " Box
MOTY Mo, of element divisions I [
" Polygon " Circle
" Loop (NDIY is used only if SIZE is blank or zero)
ENMOIY SIZE,MNDIY can be changed V¥ ‘es
Count = u}
Maximum = 1 SPACE Spacing ratio I
Minimum = 1
_ AMGESIZE Division arc (degrees) I
Line MNo. =
{ use AMGSIZ only if number of divisions (NOIVY and
{* Lizt of Items element edge length (SIZE) are blank ar zera)
" Min, Max, Inc Clear attached areas and volumes [ Mo
Y — 4 | Ay | Cancel | Help |
Reset Canpel |
Pick ALL Hellp |
— Press OK when finish with selection Enter 10 —
Example0400 15
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Example - Meshing

Preprocessor > Meshing > Mesh > Lines

% tick @

g e P
L2 UIIEITE

[ Single {" Box ‘

" Polygon {" Circle

o Select individual lines to be meshed by Picking

Count = I

Maximam

Minimam

Line Ho.

NB: It is often necessary to “Clear” the model for
R example if Element Type is to be changed

- Min, Max, Inc

Select all lines defined to be meshed

OE Lpply
Beset Cencel
Bick 211 Help
[ )
ANSYS

Example0400 16
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Example — Analysis Type

Write Database Log

Wiite D atabase Log to Directories:
i @ o hadminiztrator
Cancel |
= ot

| [=+ DOCUMEMNTS .&Nj Hel |
E= ADMINISTRATOI P
3 Cookies

3 Dokumenter

LI £ Foretrukne ﬂ
Solution > Analysis Type > New Analysis <t Al

IDatahase Log [ Igw] ;I I = ;I MHetwark. .. |
m New Anal'ﬁ"SIS il I'W'rite non-ezzential cmds as comments LI

[AMTYPE] Type of analysis

File > Write DB log file
Enter “example0400.Igw”

k

" Static

= Modal

" Harmanic
" Transient
" Spectrum

" Eigen Buckling
" Substructuring Press OK

oK @ et HElr:l |

ANSYS Example0400 17
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Example — MA Analysis Optlons

ANSYS Main Menu &] I\ Modal Analysis
= Preferences [MDDOPT] Mode extraction method
Preprocessor St S e I e Ct
B Analysis Type " Subspace ——I SU bSpace
New Analysis - :
ExphansionPass Powerdynamics
" Reduced
Define Loads .
Load Step Opts " Unsymmetric
Solve " Damped
FSI Set Up Enter 5
Unabridged Menu " QR Damped
General Postproc Mo. of modes to extract ID— P —
TimeHist Postpro
Topological Opt (must be specified for all methods except the Reduced method)
ROM Tool
Design Opt Ltz ld Enter 5
Prob Design Expand mode shapes ¥ Yes
Radiation Opt

NMODE Mo. of modes to expand I o—— I
Run-Time Stats P 0 SWItCh
Session Editor Elcalc Calculate elem results? ™ Mo .—Ii tO YES

Finish

[LUMPM] Use lumped mass approx? ™ No
-For Powerdynamics lumped mass approx will be used
[PSTRES] Incl prestress effects? ™ Mo
[MSAVE] Memory save [~ No
-only applies if the PowerDynamics method is selected P
ress OK
0K @ II Eatreet II HE'p |
ANSYS Example0400 18
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Example — Subspace Options

I\ subspace Modal Analysis x|
[MODOPT] Maode Exiraction Cptions

FREQBE Start Freq (initial shift)

W

FREQE End Frequency

Mrmkey Mormalize mode shapes IT':' mMass matrix ﬂ
[RIGID] Known rigid body modes all DoF

LI

L

ROTZ

[SUBOPT] Subspace iteration options
SUBSIZ Subspace working size

MPAD Mo, of extra vectors
HWPERBK. Mo of modes/memory block

Humber of subspace iterations
MUMSST Maxirmum number

MSHIFT Min, before shift

1H1]

Strmck Sturm sequence check I At shiftrend pts j
Press OK
oK @ II Canesd II Help |
ANSYS Example0400
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Select keypoint 1

¥ pick &— Trpick

Select All DOF to fix/clamp the beam
v Single {" Box

(" Polygen [ Cirels i\ Apply U,ROT on KPs X

< Loy [DK] Apply Displacements (U,ROT) on Keypoints
P - 0 Lab2 DOFs to be constrained
Maximum = 2
Minimum = 1
FeyP Ho. =
Appl
{¥ List of Items RSy o ICUHStEIﬂt value j

If Constant value then:

VALUE Displacement value I

i Min, Max, Inc

| KEXPND Expand disp to nodes? I~ Ho
R :‘applx oK .J Apply | Cancel | Help |
Heset Cancel
Pick A1l Hel
= — Press OK
ANSYS Example0400 20
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Example - Solve

Solution > Solve > Current LS

ANSYS Main Menu @

Preferences

Preprocessor

B Solution
Analysis Type

pml o Solve Current LoadStep x
sty Opts Solve Current Load Step i x|

= rrE"t 5 o [SOLVE] Begin Solution of Current Load Step

From LS Files

Partial Solu Review the summary information in the lister window (entitled
Adaptive Mesh "/STATUS Command"), then press OK to start the solution.
FSI Set Up

ADAMS Connection
Unabridged Menu | e T
General Postproc Ok, Cancel Help
TimeHist Postpro

Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

HEREEEHEEBEA

Press OK

o Example0400
Computational Mechanics, AAU, Esbjerg




_ i ) Solution is done!

Example - Solve

Press Close

Press here
to Close
.
i1 /STATUS Command B x|
File
SOLUTIOW OPTIOHS
PROBLEM DIHEWSIOWALITY. . . . . . ... .. .. -
DEGREES (OF FREEDOH. . . . . . L4 ROTZ
AHALYSIS TYPE - o v v v e e w e e e e e STATIC (STEADY-STHTE]
LOAD STEP OPTIONS
LOAD STEF HUMBER. . . . . . v v o o v w v o 1
TIHE AT EMD OF THE LOAD STEP. . . . . . . . .. 1.0000
HUHBER OF SUBSTEPS. . . . . . . . . . . .. .. 1
STEP CHAWGE BOUMDARY COMDITIONS . . . . .. .. HO
PRINT OUTPUT COWTROLS . . . . . . o . . . . - . O PRINTOUT
DATABASE OUTPUT COMTROLS. . .+ . o v v v v - ALL DATH HRITTEH
FOR THE LAST SUBSTEP
ANSYS Example0400 22
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Example - PostProcessing

General Postproc > Plot Results > Deformed Shape

Plot Deformed Shape | x|

[FLDISF] Flot Deformed Shape
KUND  Items to be plotted

" Def + undeformed @

" Def + undef edge

oK | Apply Cancel | Help |

Select “Def+undeformed”
and Press OK

ANSYS Example0400 23
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Example — Results Summary

ANSYS; Main Menu @|

Preferences e
Preprocessor
Solution
B General Postproc
Data & File Opts

aiesults Summar

Read Results
Failure Criteria
Plot Results

MI\YSET,LIST Command i

0 File

R
¥
M| #ekiekk THOEMW OF OATH SETS OM RESULTS FILE  sokeokk
E
p SET  TIHE/FRE] LOAD STEF  SUBSTEP CUHULATINE
i 13000 1

C L2.011

14564
W 245 L1
54

472.54
S

Fi
S
D
R
Tinne
Topi
ROM
Des
Prol
Rad
Run

[y I CNEEE ) g Sy
e it it
[ I O TR e

2
3
9
5

< ] ]
ANDT O Example0400
Computational Mechanics, AAU, Esbjerg




Example — Read Results

ANSYS; Main Menu @|

Preferences B

General Postproc > Plot Results > Deformed Shape
Preprocessor B

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

First Set @ @+ Def shape only
Mext Set
Previous Set " Def + undeformed @——

E Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

E FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria

Plot Results ®
List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations e and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling .
Fatigue Read first set
Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0400 25
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Example — Mode 1

ANSYS

~ FEE 23 2004
STEP=1 15:33:18
3IUE =1
FREZ=8.3
DME =2.26

DISPLACEMENT

ANSYS Example0400
Computational Mechanics, AAU, Esbjerg




ANSYS; Main Menu @|

Example — Next

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

Fict et o EDEF shape only

NextSet @
R . " Def + undeformed @——

£ Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

E FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria

Plot Results ®
List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations w and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue Read next set
Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0400 27
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Example — Mode 2

ANSYS

FEE 23 2004
15:34:21

DISPLACEMENT

3TEP=1

SUB =2
FREC=5Z.011
DME =Z.26

ANSYS Example0400
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ANSYS; Main Menu @|

Example — Next

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

Fict et o EDEF shape only

NextSet @
R . " Def + undeformed @——

£ Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

E FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria

Plot Results ®
List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations w and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue Read next set
Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0400 29
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Example — Mode 3

ANSYS

FEE 23 2004
15:34:53

DISPLACEMENT

STEP=1

SUB =3
FREC=145.638
DM =2Z.26

ANSYS Example0400
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ANSYS; Main Menu @|

Example — Next

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

Fict et o EDEF shape only

NextSet @
R . " Def + undeformed @——

£ Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

E FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria

Plot Results ®
List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations w and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue Read next set
Safety Factor
Define,/Modify j
[— =y .

1 |+

ANSYS Example0400 31
Computational Mechanics, AAU, Esbjerg




Example — Mode 4

ANSYS

FEE 23 2004
15:35:34

DISPLACEMENT

3TEP=1

SUE =4
FREC=Z85.513
DME =Z.263

ANSYS Example0400
Computational Mechanics, AAU, Esbjerg




ANSYS; Main Menu @|

Example — Next

General Postproc > Plot Results > Deformed Shape
Preprocessor

Solution m Plot Deformed ShﬂpE ﬁl

B General Postproc
Data & File Opts [FLDISF] Flot Deformed Shape

Results Summary KUND Items to be plotted
ER-ead Result-|RN | | (O, @000

Fict et o EDEF shape only

NextSet @
R . " Def + undeformed @——

£ Last Set
B:SPiclf " Def + undef edge
By Load Step
By Time/Freq
By Set Number

E FLOTRAN 2.1A oK | Apply | Cancel | Help |
Failure Criteria

Plot Results ®
List Results
Ouery Results
Options for Dutp
Results Yiewer
Write PGR File

NodalColes. Select “Def+undeformed”
Path Operations w and PreSS OK

Load Case
Check Elem Shape |
Write Results

ROM Operations
Submodeling
Fatigue Read next set
Safety Factor
Define,/Modify j
[— =y .

1 |+
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Example — Mode 5

ANSYS

FEE 23 Z004
15:36:32

DISPLACEMENT

STEP=1

SUE =3
FREC=472. 544
DME =Z.268

ANSYS Example0400
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AMSYS Main Menu

Results Yiewer - file.rst

Preferences

Preprocessor

Solution

B General Postproc
Data & File Dpts
Results Summary
Read Results
Failure Criteria
Plot Results
List Results
Query Results
Options for Dutp
Write PGR File
Modal Calcs
Element Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Operations
Submodeling
Fatigue
Safety Factor
Define,/Modify
Reset

TimeHist Postpro

Topological Opt

ROM Tool

Design Opt

Prob Design

Radiation Opt

Run-Time Stats

Session Editor

Finish

File Edit “iew Help

| El | IChDDSE a result item ~| I

Example — Result viewer

|_|_| Favorites
' | Modal Solution
@ DOF Solution
e lnisnlaced structure
i3 ¥-Component of displacemeant
3 Y-Component of displacerment

'_

i Displacement vector sum
i Z-Component of rotation
i Rotation vector sum

Stress

Total Strain

Elastic Strain

Plastic Strain

Creep Strain
J]

|p.aoo031z | 1 | 1

ANSYS

Example0400

Computational Mechanics, AAU, Esbjerg
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Results Yiewer - file.rst
File Edit Yiew Help

Example — Result viewer

]

| &l &l =l

LLi

E”Displaced structure jl j :Iﬁ%—él|@|§l%

|s.3o0031: | 1| 1

Select Animation x|

— Type of Animation Sequence to Capiure

* Mode Shape @
" Deformed Shape
Deformed Results
Cwer Time

Time Harrmonic

Cver Results

Select mode shape, the last

D-5Slice Contours
-Slice Vectors

[sosurfaces

. @ & @ & 8 &

Farticle Flow

mode read is displayed

ar, @ Cancel

Computational Mechanics, AAU, Esbjerg

Press OK

Example0400
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Example — Result viewer

i\ Animate Mode Shape |

Animation data

Mo, of frames to create

Time delay (seconds)

—
T

]

Acceleration Type

&+ Linear

" Sinusoidal

Select DOF
solution and
Def+undeformed

Modal Solution Data
Display Type

x|

Frame 8af 10
50
m BN B
Dielay

* Forward/Backward

" Forward Orly

Stark | Stop |
=2 | Frevious |
Cloze | Help |

DOF solution
Stress
Strain-total Def + undef edge
Ernergy — || Translation LIx
Strain ener dens Ly
Strain-elastic
Strain-thermal ;I IDef + undefarmed
Ok, .J Cancel | Help |
Press OK and animation is controlled
by the following dialog
ANSYS

Example0400

Computational Mechanics, AAU, Esbjerg
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Example — Report generator

Modal analysis

ANSYS Example0400
Computational Mechanics, AAU, Esbjerg
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