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Example — Frame 2D
YI Fl

. E = 210000N/mm?
A\ b] v =0.3
H a L=1000mm
] H = 1000mm
a=20mm
b =50mm
c =400mm

| — F = 10000N
X
T 7 | = 208333N/mm?*
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Example — Frame 2D

Objective:

Compute the maximum deflection and the member forces

Tasks:

Display the deflection figure? Display member forces?

Topics:

Start of analysis, Element type, Real constants, Material, modeling,
element size for beam models, saving/restoring

ANSYS Example0154
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Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0154 Command line entry
| Enter: Example0154

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

Ok, | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Frame 2D
ftitle, Frame 2D
X
[/TITLE] Enter new title || °
0] Cancel Help
ANSYS Example0154 4
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Example - Keypoints

Preprocessor > Modeling > Create > Keypoints > In Active CS

I\ Create Keypoints in Active Coordinate System X|

[K] Create Keypaints in Active Coordinate System

NPT  Keypoint number I

¥,¥,Z Location in active CS | | | °

|

K spply @ Cancel Hel Enter 0,0,0
o | e e | e | Enter 0,1000,0
Enter 300,1000,0
Enter 1000,1000,0
Enter 1000,0,0

ANSYS Example0154
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Example - Numbering

Utility Menu > PlotCtrls > Numbering Switch on Keypoint numbers
Fan Zoom RFotate ...
View Settings ’ Fi\Plot Numbering Controls %]
Mumbering ... [/FMUM] Flot Murmbering Controls
Symbols ... KP  Keypaoint numbers [~ off
Style ?
LIME Line numbers
Fomt Contrals » L
YWindow Controls ¢ AREA Area numbers [T Off
Erase Options >
YOLU Yolume numbers [ off

Animate 4
Annotation 4 MWODE Mode numbers I~ off
Device Options ... Elem / attrib numbering Mo numbering j

i 3
RECECt e TABN Table Mames [ off
Hard Copy ?
save Plot Cirls . SWAL Murmeric contour values [ off
R ar [MUM] Murnbering show with |colors & rurmbers ~|
Reset Plot Cirls

2
Capture Image ... [/REFLOT] Replot upon Ok fapply: IREpl':'t LI
Festore Image ...
Write Metafile s (]34 Q_I Apply | Cancel l Help |
Multi-Plot Contrals .. PI‘eSS OK
ML lt-vindowr Layout ...
I GEsillsllyuoge - Example0154 6
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Example - Lines

Preprocessor > Modeling > Create > Lines > Lines > Straight Line

Select KP1
T 1—e & pick " Unpick

and KP2 : . . .

& single (" Box HINT: By clicking with the right-
Select KP2 i e hand mouse b_utton you shift
and KP3 ] between the Pick/Unpick

s function. This is indicated by
Select KP3 szfﬁ_ - the direction of the cursor
and KP4 arrow:

 Lizt of Ttems
Select KP4 Pl Pick: upward arrow
and KP5 o Unpick: downward arrow

0K @ Eppty |
sl Bl Press OK or Cancel

= to finish selection

ANSYS Example0154
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Example — Modeling

: ANSYS

POINTS
MAR 2 Z004
21:58:29

TYPE NUM

ANSYS Example0154
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete

x|
Defined Element Types: ml‘lbrar? of Element Types x|
Library of Element Types SR UEHIEa MSes
Lirk plastic 23
tapered 54
Fipe 30 finite strain
Rigid 2 node 188 -
Solid
Shell ;I 2D elastic 3

Element type reference number I 1
04 | Aoy | Cancel | Help |

Add... |e Sptions- Selete Press Add
Clase | Help |
ANSYS Example0154 9
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Example -

Element Type

Preprocessor > Element Type > Add/Edit/Delete

Element Types .

Defined Element Types:

x|

Add...

IBEAMS element type options

Cptions for BEAMS, Element Type Ref, Mo, 1

Member force + mament output K&

Output at extra intermed pts KO

Options... |0 Belete

Close |

ANSYS
Computational Mechanics, AAU, Esbjerg

IND intermed pts j
Load offset in terms of K10 ILEH,;IﬂFI LRits j

_ ok | _cancel | e |[o——

Press Options
Press Help to learn more about

Help | the element. Find the table on —
the nex page
Example0154 10



Tahble 3.7. BEAMS Item and Sequence Numbers (KEYOPT(9)=9) @

Example - Element Type

Notice the key option

| number for later use

‘ Ougut | YT R H |4 | BEAMS3 element type options ' X]
Quanity
Name | Mem | E [ I M |2 |03 | M4 | LS optiong fior BEAMS, Element Type Ref. No. 1
[ s | LS | [ 1+ [ 4 | 7 | w0 [ 13 16
[ @BYT | L3 | [ 2 [ 5 [ & | u [ 14 17 Member force + moment output K @&——
[ sevE || LS | [ 3 [ & | o [ 12 [ 15 18
| EPEIDIR | ILEPEL | [+ [ 4 [ 7 [0 ][ 13 8 Qutput at extra intermed pts K9 @ IN':' intermed pts j
| EPELE¥YT | LEPEL | [ 2 [ 5 | & [ 1 | 14 17
| FPELEYE | LEPEL | [ 3 [ 6 | o [ 1z [ 15 18 , .
R e 7 vl & Load offset in terms of K10 @ ILE”EIﬂ" Lhits j
| EPTHEVT | LEPTH | [ 2 [ 5 | & | 1 | 14 17
[ EpTHEYE | LEPTH [ - | 3 | & [ 9o [ 1z | 13 18
CEPaxl | LEFTH | M | | | - Ok, | Cancel | Help @
[ smax | waasc [ - [ 1 [z [ 5 | 7 | 9 1
N T T o EE T T I T T T R e e .
o | wFoRY | ammc | [+ [ 7 [ |19 [z [ |7 | &3 [« [ 5 | a .
.ll|li\jFi)R'ill|llﬂ\jl:iﬁll|ll_ll+IDll|ll&l+lh4ll|lIEEl4lit’-lPlﬁll|lS&l+l-ﬂllllljﬂl*ljf-lblﬁllllllllllll
[ Mumomz | smsc | [ 6 [ 12 | 18 [ 24 [ 30 [ 3 [ 4 [ & | 34 | &0 |
. P | osMIEC | L& [ - | | | | L- - - - [ es
| oOFF3TL | smsc | [ [ - | | ' ' ' : : : b
[ ;[ owsc || - o] - | -] Remember MFORX, SMISC,1,7 —
| OFFST2 | sMISC | [ 73 | | | . . . . . . .
. P3| sMmc | [ 75 | | | L- - - - - - J-
P s [ - [ [ - [ - [T -1 -1 [Im® Press Help to launch
| | Pseudo Node .
| | 2z [ & | the documentation for
| TEMF | LEFE | | 2 | 3 | :
| this element type.
ANSYS Example0154 11
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Example — Real Constants

Preprocessor > Real Constants > Add

Real Constants l

Defined Feal Constant Sets

MOME DEFIMED

X

Type 1

Add... @

=1L
L | | R

trelete |

Close |

Help |

ANSYS

84

Element Type for Real Col

Choose element type:

Place the cursor
on the relevant
element and
press OK

[ L= =]

Example0154

Computational Mechanics, AAU, Esbjerg
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Example - Real Constants

Preprocessor > Real Constants > Add

Real Constants |

Edit... | Deleta |

[i\Real Constants for BEAM3 | Ed Defined Real Constant Sets
Element Type Reference Mo. 1
Real Constant Set Mo,
Cross-sectional area ARES o——1 Enter 1000
Area moment of inertia 122 ~— Enter
Total beam height  HEIGHT o— | 208333
Shear deflection constant SHEARZE
Initial strain ISTRM — Enter 50
Added massfunit length  ADDMAS
® Ok Apply Cancel Help |
Press Close = ecie | vep |
to finish
Press OK
ANSYS Example0154

Computational Mechanics, AAU, Esbjerg

13




Example - Material Properties

Preprocessor > Material Props > Material Models

Double Click
I\ Define Material Model Behavior -0] x| .
Waterial Edit Help to step in the

— Material Models Defined material ’[I‘ee

— Material Models Available

& Material Model Nurmber 1 ] ﬁ Structural

@ Linear
8 Elastic

@ [=oiropic 4
€ Orthotropic
@ Anisotropic

Monlinear

€ Density

Thermal Expansion Coef

@ Damping

— 8 Friction Coefficient
bl e |l BA=bmwei= ] Misdimise &
4 | » 1| | »

ANSYS

Example0154
Computational Mechanics, AAU, Esbjerg
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Example - Material Properties

Preprocessor > Material Props > Material Models

Click here
Linear Isotropic Properties for Material [ x| Enter 210000 |
Modulus of elasticity to Close
Linear Isotropic Material Properties for Material Mumber 1
Enter 0.3
S S Poisson’s ratio
Temperatures
EX
PRXY ] 0| x|
Material Edit Help
— Material Madels Defined — Material Madels Available
& Material Model Nurnber 1 izl @8 Structural =]
add Temperature | Delete Temperature | & Linear Isotropic &8 Linear
8 Elastic
® Ok | Cani
€ Orthotropic
& Anisofrapic
Monlinear |
& Density
Thermal Expansion Coef
# Darmping
PI’ESS OK - = @ Friction Coefficient
= (e | e B = im] Cumieane B
‘ Iﬂ_‘ J 2]
ANSYS Example0154
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Example — Mesh Attributes

Preprocessor > Meshing > Mesh Attributes > Picked Lines

Line Attribute Select All Lines
% pPick @ Fmpick lLine Attributes _
@ Single [ Bex [LATT] Assign Atributes to Picked Lines
" Polygon ¢ Cirele MAT  Material number i
i Loop
REAL Real constant set number I 1 d
Count = 1
S e o o TYFE Element type number I 1 BEAM3 j
Minjimuam = 1 ;
Tineie s AT SECT Elerment section INI:Ir‘le defined d
— Pick Crientation Keypoint{s) ™ Mo
{¥ List of Items
- Min, Max, Inc
[
0E @ Apply
Reset Cancel Ik .J Ay | Cancel | Help
Fick &1l Help
Press OK
ANSYS Press OK — Example0154
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Example — Mesh size

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines

Element Size

{* pick - Tnpick

v Single {~ Box

" Polygon " Circle

- Loop

Count = 0
Maximum = 1
Minjmum = 1
Line Mo. =

{¥ List of Items

- Min, Max, Inc

0K Apply
Beset Cancel
—@® Pick &l11 Help
— Select Pick All
ANSYS

[i\Element Sizes on Picked Lines ' |

[LESIZE] Element sizes on picked lines

SIZE  Element edge length

MDY Mo, of element divisions

{

(NDIY is used only if SIZE is blank or zero)
ENMOIY SIZE,MNDIY can be changed V¥ ‘es

SPACE Spacing ratio

|

— AMNGSIZ Division arc {degrees)

{ use AMGSIZ only if number of divisions (NOIVY and
element edge length (SIZE) are blank or zero)

Clear attached areas and volumes [ Mo

_0 4 | Ay | Cancel | Help |

Press OK

Example0154

Computational Mechanics, AAU, Esbjerg

Enter 5
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Example - Meshing

Preprocessor > Meshing > Mesh > Lines

% tick @

g e P
L2 UIIEITE

[ Single {" Box ‘

" Polygon {" Circle

o Select individual lines to be meshed by Picking

Count = I

Maximam

Minimam

Line Ho.

NB: It is often necessary to “Clear” the model for
R example if Element Type is to be changed

- Min, Max, Inc

Select all lines defined to be meshed

OE Lpply
Beset Cencel
Bick 211 Help
[ )
ANSYS

Example0154 18
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Example — Analysis Type

Solution > Analysis Type > New Analysis

[\\New Analysis ' %]

[ANTYPE] Type of analysis

oK @

" Modal

" Harmonic

" Transient

" Spectrum

" Eigen Buckling
" Substructuring

Cancel | Help |

ANSYS

— Press OK

Example0154

Computational Mechanics, AAU, Esbjerg

Select Static
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Select keypoint KP1 and KP5

¥ pick &— Trpick

ol ingle {" Box

- Polygon (" Cirele

[ Loop

Count = A

e e Notice number
2 1IN = L

Minimum = 1

EeyP No. = @

{* Liat of Items

i Min, Max, Inc

CoE @ 2ppty
Heset Cancel
Fick All Help
ANSYS

Computational Mechanics, AAU, Esbjerg

Select UX and UY —

I Apply UROT on KPs L %]
[CK] Apply Displacements (U,ROT) on Keypoints
Lab2 DOFs to be constrained All Db
Uy @
Uy @
ROTZ
Apply as ICDnstant valLe j
If Constant value then:
YALUE  Displacement value I
KEXPHND Expand disp to nodes? [ Mo
4 OJ applky | Cancel | Help |
— Press OK
Example0154 20




Example — Define Loads

Solution > Define Loads > Apply > Structural > Force/Moment > On Keypoints

Apply F/M on

@ pick @—Ftrptor—

v 5 ingle { Box

" Polygon { Circle
[ Loop

Count = 0
Maximum = 2
Minimum = 1
EeyP Ho. = @&

Notice number

{¥ List of Items

- Min, Max, Inc

Select keypoint KP3

Change to FY

I Apply F/M on KPs x|
[Fk] Apply ForceMoment on Keypoints
Lab  Direction of force/morm P Iw T|

Apply as ICDnatant valLe j

CE @ Eppty
Feset Cancel
Pick A1l Help
ANSYS

Computational Mechanics, AAU, Esbjerg

If Constant value then:

YALUE  Forcefmoment value I [

0] Tl dpphy Cancel |

Press OK to finish Enter -10000

Help |

Example0154 21



Example - Save

il
ELEMENTS

Display of Analysis model

AMSYS Toolhar

Save the model
[ SavE_DB | RESLIM_DB ‘ QUIT | F'DWRGRF'HI E-CAE |

I

ANSYS Example0154 22
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Example — Write DB log file

File > Write DB log file
Enter “example0154.1gw”

Write Database Log

“wWiite Databasze Log o Directaries:

b hadminiztrator

_I Cancel |

Er DDEUMENTS .-'1'-.N

E= ADMINISTRATOI ﬂl
3 Cockies

£ Dokumenter

LI £ Faretrukne LI

Lizt Filez of Tupe: Dirives:

IDataI:uase Log (% lgw) LI I Ho LI Metwork. .. |
I'W'rite non-ezzential cmdz as comments LI
ANSYS Example0154

Computational Mechanics, AAU, Esbjerg



Example — Solve LS

Solution > Solve > Current LS

ANSYS Main Menu @

Preferences

Preprocessor

B Solution
Analysis Type

el Solve Current LoadStep X
il Siteg OGS Solve Current Load Step | x|

= rrE"t 5 o [SOLVE] Begin Solution of Current Load Step

From LS Files

Partial Solu Review the summary information in the lister window (entitled
Adaptive Mesh "/STATUS Command"), then press OK to start the solution.
FSI Set Up

ADAMS Connection
Unabridged Menu | e T
General Postproc Ok, Cancel Help
TimeHist Postpro

Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

HEREEEHEEBEA

Press OK

S Example0154
Computational Mechanics, AAU, Esbjerg




Example - Solution Status

\i‘) Solution is done!

Press Close

Press here
to Close
:
I\ /STATUS Command i x|
File
|
SO0LUTION ODOPTIONS
PROBLEH DIHEMSIOMALITY. . . . & v o o v v v w -0
[EGREES OF FREEDOH. . . . . . Uy ROTE
I STRTIC [STEADNY-STHTE)
LOAD STEP OFPTIOHS
LORD STEP WUHBER. . . . . . . . . o o v o v v 1
TIHE AT EHD OF THE LOAD STEP. . . . . . . ... 1.0000
HUHBER OF SUBSTEPS. . . . . . & v o o v o v w 1
STEP CHANGE BOUWDARY COWDITIONS . . . . . ... HO
PRINT QUTPUT COWTROLS .« . & v & v o o v v v w HOC PRINTOUT
DATABASE OUTPUT COWTROLS. . . & & @ @ v & v w ALL DATA HEITTEH
FOR THE LAST SUBSTEP
ANSYS Example0154 25
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Example - PostProcessing

General Postproc > Plot Results > Deformed Shape

Plot Deformed Shape | x|

[FLDISF] Flot Deformed Shape
KUND  Items to be plotted

" Def + undeformed @

" Def + undef edge

oK | Apply Cancel | Help |

Select “Def+undeformed”
and Press OK

ANSYS Example0154 26
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Example PostProcessmg

— Read Maximum displacement: DMX

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg
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Example — Element Table

AMNSYS Main Menu

AMSYS Main Menu

Preferences
Preprocessor
Solution
= General Postproc
Data & File Dpt:
Results Summal
Read Results
Failure Criteria
Plot Results
List Results
Query Results
= Options for Out
Results Viewer
Write PGR File
MNodal Calcs
=W lement Table
Define Table
Plot Elem Tah
List Elem Tab
Abs Value Of
Sum of Each !
Add Items
Multiply
Find Maximun
Find Minimum
Exponentiate
Cross Produc
Dot Product
Erase Table
Path Operation:
Load Case
Check Elem Sha
Write Results
ROM Operation:

-

J

FlimEEA

Preferences
Preprocessor
Solution
E General Postproc
Data & File Dpts
Results Summary
Read Results
Failure Criteria
Plot Results
List Results
OQuery Results
Dptions for Dutp
Results Viewer
write PGR File
MNodal Calcs
& Element Table
Plot Elem Table
List Elem Table
Abs value Option
Sum of Each Item
Add Items
Multiply
Find Mazimum
Find Minimum
Exponentiate
Cross Product
Dot Product
Erase Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Dperations

Mmoo

l

Element Table Data

Currently Defined Data and Status:

Label

WCME DEFINED

Item Comp

@ Add... |

Close |

Time Stamp

Update |

Status

Delete |
Help |

El

|

ANSYS

Computational Mechanics, AAU, Esbjerg

Example0154

~ Press Add to add the first data line
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Example — Element Table

l\Define additional Element Table Items x|
[AWPRIN] Eff MU for EQY strain |

[ETABLE] Cefine Additional Element Table [tems

Lab Lizer label for item I

Item,Comp Results data iem DOF solution Translation U
Stress Ly
Strain-total Uz
Strain-mech+thrm gl |Rotation  ROTX
Modal force data ROTY -
Energy
Error estimation _vJ Translation UxX

{For "By sequence num", enter sequence
no. in Selection box, See Table 4.xx-3

in Elements Manual for seq. numbers. )

Ok, | Apply | Cancel | Helm |

Scroll down in this menu to find the line “By sequence number” —

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg



Example — Element Table

M\ Define Additional Element Table Items x|
[2WPRIN] Eff MU for EQY strain |

[ETABLE] Define Additional Element Table Items

Lab User label far item I

Item,Comp Results data item Strain-thermal -
Strain-plastic MISC,
Strain-creep LS,
Strain-other LEPEL,
Contact LEFTH, v

Cptirnization (-
By segUBNCE NUIM

SMISC, @

{For "By sequence num", enter sequence
no. in Selection box, See Table 4.xx-3
in Elements Manual for seq. numbers.)

Ik OJ Apply | Cancel | Help |

— Enter 1 as found in table 3.2 —

— From table 3.2 MFORX, SMISC,1,7

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg

Press OK —




Example — Element Table

AMNSYS Main Menu

AMSYS Main Menu

Preferences
Preprocessor
Solution
= General Postproc
Data & File Dpt:
Results Summal
Read Results
Failure Criteria
Plot Results
List Results
Query Results
= Options for Out
Results Viewer
Write PGR File
MNodal Calcs
=W lement Table
Define Table
Plot Elem Tah
List Elem Tab
Abs Value Of
Sum of Each !
Add Items
Multiply
Find Maximun
Find Minimum
Exponentiate
Cross Produc
Dot Product
Erase Table
Path Operation:
Load Case
Check Elem Sha
Write Results
ROM Operation:

-

J

FlimEEA

Preferences
Preprocessor
Solution
E General Postproc
Data & File Dpts
Results Summary
Read Results
Failure Criteria
Plot Results
List Results
OQuery Results
Dptions for Dutp
Results Viewer
write PGR File
MNodal Calcs
& Element Table
Plot Elem Table
List Elem Table
Abs value Option
Sum of Each Item
Add Items
Multiply
Find Mazimum
Find Minimum
Exponentiate
Cross Product
Dot Product
Erase Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Dperations

Mmoo

l

Element Table Data

Currently Defined Data and Status:

Label

WCME DEFINED

Item Comp

@ Add... |

Close |

Time Stamp

Update |

Status

Delete |
Help |

El

|

ANSYS

Computational Mechanics, AAU, Esbjerg

Example0154

- Press Add to add the second data line
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Example — Element Table

Fi\Define Additional Element Table Items x|

[AWPRIN] Eff NU for EQY sirain I

[ETABLE] Define additional Elerment Table Items

Lab User label for item I

Item,Comp Results data iem Strain-thermal -
Strain-plastic MMISC,
Strain-creep LS,
Strain-other LEFEL,
Contact LEFTH, bl
Optirization (-

SMISC, @

By sequence num
{For "By sequence num", enter sequence

na. in Selection box, See Table 4.xx-3

in Elements Manual for seq. numbers. )

(]34 OJ Apply | Cancel | Help |

— Enter 7 as found in table 3.2 —

— From table 3.2 MFORX, SMISC,1,7

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg

Press OK —




Example — Element Table

Element Table Data |

Currently Defined Data and Status:

Label Itern Cormp Tirme Stamp Status
SMIS1 SMIS 1 Titme=1.0000 {Current)

Time= 10000 {Current)

Add... Update |

Close .J Help |

x|

Delete |

Press Close

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg
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Example — Plot Line-Element

AMNSYS Main MMenu

AMNSYS Main MMenu

®|

Preferences
Preprocessor
Solution
B General Postproc
Data & File Opts
Results Summary
Read Results
Failure Criteria
A Plot Results
Deformed Shap
=ERContour Plot
Nodal Solu
Element Solu
Elem Table
Line Elem Res
vector Plot
Plot Path Item
Concrete Plot
List Results
Query Results
Options for ODutp
Results Yiewer
Write PGR File
Modal Calcs
Element Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Operations
Submodeling
Fatigue
Safety Factor
Define,/Modify
[ .

J

Preferences
Preprocessor
Solution
B General Postproc
Data & File Opts
Results Summary
Read Results
Failure Criteria
A Plot Results
Deformed Shape
B Contour Plot
Nodal Solu
Element Solu
Elem Table
Yector Plot
Plot Path Item
Concrete Plot
List Results
Query Results
Options for ODutp
Results Yiewer
Write PGR File
Modal Calcs
Element Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Operations
Submodeling
Fatigue
Safety Factor
Define,/Modify
[ .

J

B Plot Line-Element Results

[FLLS] Plot Line-Element Result
Labl Elem table item at node I

Labl Elem table item at node ]
Fact Optional scale factor

KUND Items to be plotted

dpphy Cancel

——@ Ok |

ISMISI vl
- -]
Il

& Def shape only
¢ Def + undeformed
" Def + undef edge

| Help |

— Press OK

Ef

|

ANSYS

Example0154

Computational Mechanics, AAU, Esbjerg

Change to SMIS7 —
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Example — Plot Line-Element

LINE 3TRESS ANSYS

MAR. 2 Z004
2Z:34:486

3TEP=1

SUB =1

TIME=1

ZMIS1 SMIZY
MIN =-7000
ELEM=1

MAX =-(29.0Z1
ELEM=T

[ e |

-1338
-g29.921

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg




/

Example — Clear & Start New

Clear & Start Mew ...
iChange Jobname ...
Change Directory ...
iChange Title ...

File Select List Plot PlotCirls \WorkPlane Parameters Macro MenuCirls  Help

Fesume Jobname.db ...

Fesume fram ...

Save as Jobname.db
Save as ...
Write DB log file ...

Read Input from ...
Switch Cutput to

List
File Cperations

ANSYS File Options ...

Import
Export ...

Feport Generatar ...

Exit ...

S .
You can include commands to be

executed when the program starts up in ——
the start71.ans file.

fi\Clear Database and Start New X|

[/CLEAR] Clear database and start new!
Read start. ans after clear?

" Do not read file

Ok | Cancel | Help |

Clears (zeros out) the database stored in
memory. Clearing the database has the same
effect as leaving and reentering the ANSYS
program, but does not require you to exit.

Example0154 36
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Example — Comments/Questions

 The “example0154.lgw” can be edited In
“Notepad”

 Change the position of force?
* Display the moment curves?

 Will the number of elements affect the
solution?

ANSYS Example0154
Computational Mechanics, AAU, Esbjerg
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