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Example — Truss 2D

Objective: | _ E = 210000N/mm?
Compute the maximum deflection =023

Tgsks: o L = 100mm
Display the deflection figure? H = 120mm
Topics: a=b=20mm
Topics: Start of analysis, Element type, Real c=d=10mm
constants, Material, modeling, element size for e =f=5mm
beam models, saving/restoring F = 1000N
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Example - title

Utility Menu > File > Change Jobname e GUI
/jobname, Example0151 Command line entry
x| Enter: Example0151

[/FILM&M] Enter new jobname Ihle ° |

Mew log and error files? [~ Mo

Ok, | Cancel | Helpn |

Utility Menu > File > Change Title Enter: Truss 2D
ftitle, Truss 2D
x|
[/TITLE] Enter new title || °
0] Cancel Help
ANSYS Example0151 4
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Example - Keypoints

Preprocessor > Modeling > Create > Keypoints > In Active CS
Enter five points with coordinates

0.0.0 General format: ~ Note: An empty #
0’1120 O K,#,X,Y,Z result |n_ automatic

, , numbering.
100,0,0
100,120,0 Enter 0,0,0
200,120,0 Press Apply for KP1
I\ Create Keypoints in Active Coordinate Systen X Enter O’ 120’0
[k] Create Keypoints in Active Coordinate System Press Ap p |y for KP2
NPT Keypoint number I— Enter 100’0’0

%,¥,Z Location in active CS | | |

*L Press Apply for KP3
Enter 100,120,0
Press Apply for KP4
Enter 200,120,0
Press Apply for KP5

ANSYS Example0151 5
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Example - Numbering

Utility Menu > PlotCtrls > Numbering Switch on Keypoint numbers
Fan Zoom RFotate ...
View Settings b Fi\Plot Numbering Controls |
Numbering ... [/FNUM] Plot Numbering Controls
Symhbals .. KF  Keypoint numbers ¥ on
Style ?
LIME Line numbers [ off
Fomt Contrals »
Window Controls » AREA  Area numbers [ off
Erase Options >
YOLU Valume numbers [C off
Animate 4
e , MOCDE Mode numbers [ off
Device Options .. R Elem / attrib numbering INI:I numbering j
Redirect Plots i TA4BN Table Marmes I~ off
Hard Copy 4
R SWAL Mumeric contour values [~ off
G P g [MUM] Mumbering shown with ICDIDrs & numbers j
Reset Plot Cirls

=
Capture Image .. [/REPLOT] Replot upon Ok Aapply: IREpl':'t j

Festore Image ...

Write Metafile * (]34 QJ Apply | Cancel | Help |

Multi-Flot Controls .. Press OK

ML lt-vindowr Layout ...

/ Best Quality Image r ExampleOlSl 6
Computational Mechanics, AAU, Esbjerg



Example - Lines

Preprocessor > Modeling > Create > Lines > Lines > Straight Line
Create a line between Keypoint 1 and Keypoint 2 and so on
L,1,3

L.2,3 HINT: By clicking with the right-
L,2,4 @ Bick vmpich hand mouse button you shift
L,3,4 S between the Pick/Unpick

tgg e function. This is indicated by

the direction of the cursor
: arrow:

Count
Maximuan

Minimuam

EeyP Mo,

Pick: upward arrow

% List of Items UanCk downward arrOW

- Min, Max, Inc

Press OK or Cancel
to finish selection

0E @ F7) a5

Beset Cancel@®

Pick AI1 Help

ANSYS Example0151
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Example — Element Type

Preprocessor > Element Type > Add/Edit/Delete

x|
Defined Element Types: ml‘lbrar? of Element Types x|
Library of Element Types SR UEHIEa MSes
Lirk plastic 23
tapered 54
Fipe 30 finite strain
Rigid 2 node 188 -
Solid
Shell ;I 2D elastic 3

Element type reference number I 1
04 | Aoy | Cancel | Help |

Add... |e Sptions- Selete Press Add
Clase | Help |
ANSYS Example0151 8
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Example

- Element Type

Preprocessor > Element Type > Add/Edit/Delete

Element Types .

Defined Element Types:

x|

Add...

Optians... |0

IBEAMS element type options

Cptions for BEAMS, Element Type Ref, Mo, 1

Member force + mament output K&

Output at extra intermed pts KO

Close |

ANSYS
Computational Mechanics, AAU, Esbjerg

IND intermed pts j
Load offset in terms of K10 ILEH,;IﬂFI LRits j

_ ok | _cancel | e |[o——

Press Options
Press Help to learn more about

Help | the element. Find the table on —
the nex page
Example0151 9



Example — Element Table

Find the following table for the element. Identify how to plot member
forces in longitudinal direction of the beam element - MFORX

| Name | Definition /| o | R
|EL |Element HNumber | i | by
INODES [Element nodes - I, I oY | T
|I'u'IﬂT |Element material mamber | by | by
|1FDLT_T: |Element volume | H | T
|§{C, iz |L|:n:ati|:|n where tesults are reported | T | 3
TEMP Temperatures T1, T2, T3, T4 I
[PRES Pressure P1 at nodes [T, OFFSTL at1]; P2 at 1], OFFST2 at], 1, P3 at 1, P4 at] oY | T
SDIR \&idal direct stress [ 1 | 1
|SEIYT |Eendjng gtress on the element +V side of the heam | 1 | 1
|SEYB |Eendjng gtreas on the element -¥ side of the beam | 1 | 1
|SI'u'IﬁX |I'u'I aitron stress (direct stress +bending stress) | 1 | L
|SI'u'IIN |Mi1]j1nmn stress (direct stress - bending stress) | il | i
[EPELDIE. \tuxial elastic strain at the end [ 1 || 1
|EPELEIYT |Bending elastic straiti on the element +V side of the heam | 1 | 1
|EPELEIYB |Eendjng elastic straiti on the element -V side of the heam | 1 | 1
[EPTHDIR \&idal thermal strain at the end [ 1 | 1
|EPTHEIYT |Eendjng thetthal strain on the element +7 side of the heam | 1 | 1
|EPTHEYB |E endinng thermal strain on the element -¥ side of the beam | 1 | 1
[EPINAYL [nitial aial strain in the element [ 1 || 1
|I'u'IFOR()Q k] |I'u'I etber forces in the element coordinate system X and ¥V direction | 2 | T
|MMDME |I'u'I etnber moment it the element coordinate system Z direction | 2 | Ky
ANSYS Example0151
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Example — Element Table

Find also the following table in the Help function

Tahle 3.2. BEAMS3 Hem and Sequence Numbers (KEYOPT(9)=0) @
‘ Output Quantity Name I — g IBEAMS element type options ]
m
Options for BEAMS, Element Type Ref, Mo, 1
| SDIR | L3 [
| G2 | L [ Member force + mament output KB
| SEYB | LS
I EE;'EE I Ei ”: Output at extra intermed pts K9 'y IN':' intermed pts j
| EPELEVE | LEFEL [ Load offset in terms of K10 i
| FFTHDIR | LEFTH [ II‘EF"EIﬂFI units j
| FFTHEYT | LEFTH [
| EFTHEVE | LEFTH [ oK | Cancel | Help |
| EFINAXL | LEFTH [
| SMAX | WIATSC [
.ILIIIIIIIsmmIIIIIIIJIIIIIIINwmIIIIIIILIIIII.'IIIIIIJIIIIIIZIIIIIILIIIII&IIIIII I.
. MFOR | SMISC | | 1 | 7 -
.I*IIIIIII[\Hmf.IIIIIII|IIIIIIISMH:IIIIIIII*IIIIII_IIIIIII|IIIIII!IIIIII*IIIIIISIIIIIIII.
| MMOMZ | SMISC | | 6 | 12
| Pl | SMIC | | 13 | 14
| OFFaTI | SMISC | |
| o | aC | | Remember MFORX, SMISC,1,7 —
| OFFST2 | SMISC | | 19 | 20
| F3 | SMIC | | 21 | =
| P4 | SMISC | | - | 22
| | Pseudo Node
| 1 2 |3 4
| TEMP | LEFE | 1 | 2 | 3 |
ANSYS Example0151 11
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Example - Element Type

Preprocessor > Element Type > Add/Edit/Delete
x|

Defined Element Types:

IBEAMS element type options ]

Cptions for BEAMS, Element Type Ref, Mo, 1

Member force + mament output K&

Output at extra intermed pts K9 IN.;. inter med pts j

Load offset in terms of K10 ILenguq Lnits j

DKO_—|~ Cancel | Help |

Add... Options... Delete
E N G| S ] | Press OK
Cluse:‘—‘ Help |
ANSYS - Press Close Example0151 12
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Example — Real Constants

Preprocessor > Real Constants > Add
Real Constants

Defined Feal Constant Sets

MOME DEFIMED

X

Add... @

=1L
L | | R

trelete |

Close |

Help |

ANSYS

Element Type for Real Col

Choose element type:

Type 1 BEAMI

Place the cursor
on the relevant
element and
press OK

[ L= =]

Example0151

Computational Mechanics, AAU, Esbjerg
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Example - Real Constants

Preprocessor > Real Constants > Add
Enter cross- Defined Real Constant Sets
Il\Real Constants for BEAMS3 x| sectional data =
Element Type Reference Mo, 1 f . 1
Real Constant Set Mo, I i or section
Crogs-gectional area ARES I P
area moment of inertia 77 I o———
Total beam height HEIGHT I o— |
Shear deflection constant SHEARZ I T
Initial strain ISTRM I
Added mass/unit length  ADDMAS I
add.. | Edit. | Delets
(14 Apply Cancel | Heln |
®
Closa OJ Help |
Press OK
. Press Close
to finish
ANSYS Example0151 14
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Example - Real Constants

Preprocessor > Real Constants > Add _
Enter cross-sectional

data for section 2, 4, 6

lReal Constants for BEAMS3

Element Type Reference Mo, 1
Real Constant Set Mo,

Cross-gectional area AREA

Area moment of inertia 77

Total beam height HEIGHT

Shear deflection constant SHEARZ
Initial strain ISTEM

Added mass/unit length  ADDMAS

i

(14 | Apply | Cancel | Heln |
®

]

Press OK

ANSYS Example0151
Computational Mechanics, AAU, Esbjerg



Example - Real Constants

Preprocessor > Real Constants > Add
Enter cross-

li\Real Constants for BEAMS x| sectional data for
Element Type Reference Mo, 1 .
Real Constant Set Mo, |3 section 3’ 5
iCross-sectional area AREA I [
area moment of inertia 77 I o—
Total beam height HEIGHT I o— |
Shear deflection constant SHEARZ I
Initial strain ISTRM I
Added mass/unit length  ADDMAS I

(14 | Apply | Cancel | Heln |

®

Press OK
ANSYS Example0151

Computational Mechanics, AAU, Esbjerg



Example - Material Properties

Preprocessor > Material Props > Material Models
I\Define Material Model Behavior

wWaterial  Edit Help

— Material Models Defined

o]

Double Click
to step in the

— Material Models Available mate”al tree
& Material Model Nurmber 1 ] ﬁ Structural =]
@ Linear
8 Elastic
@ [sofropicll g
€ Orthotropic
@ anisotro [T, Isotropic Properties for Material N X|
Monlinear
© Density Linear Isofropic Material Properties for Material Murmber 1
Thermal Expansior
€ Damping -
| 8 Friction Coefficient
= ] | Temperatures I
femn | e BA=dmwri= ] Teie
‘ ILI_‘ | EX
PR
Add Temperature | Delete Temperature Graph
k. Cancel Help
ANSYS Example0151 17
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Example - Material Properties

Preprocessor > Material Props > Material Models

: Click here
Linear Isotropic Properties for Material [ x| Enter- CI
Modulus of elasticity to Close
Linear Isotropic Material Properties for Material Mumber 1
Enter:
. , .
S S Poisson’s ratio
Temperatures
Ex 210000 o
PRCY 4 N.YDefine Material Model Behavior 0| x|
Material Edit Help
— Material Madels Defined — Material Madels Available
& Material Model Nurnber 1 izl @8 Structural =]
add Temperature | Delete Temperature | & Linear Isotropic &8 Linear
8 Elastic
® Ok | Cani
€ Orthotropic
& Anisofrapic
Monlinear |
& Density
Thermal Expansion Coef
# Darmping
PI’ESS OK - = @ Friction Coefficient
= (e | e B = im] Cumieane B
1 | » 1| | v
ANSYS Example0151
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Example — Mesh Attributes

Preprocessor > Meshing > Mesh Attributes > Line Attributes > Picked Lines

Line Attribute

% pick @ Hmpick

i+ Bingle i~ Box

" Polygon {" Circle
i Loop

Count
Maximuam

1
z
Minimam 1
1

Line No.

{¥ List of Items

- Min, Max, Inc

0E @ Apply

Deset Cancel

Pick All Help
ANSYS—— Press OK ——

Select Line 1

li\Line Attributes _ X|

[LATT] Assign Atributes to Picked Lines

MaT  Material number -

REAL Real constant set nurmber I i d

TYFE Element type number I 1 BEAM3 j
SECT Element section IN':'”E defined j
Pick Crientation Keypoint(s) [ Mo

4 | dpphy | Cancel | Help |

Example0151 19
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Example — Mesh Attributes

Preprocessor > Meshing > Mesh Attributes > Line Attributes > Picked Lines

Line Attribute

% pick @ Hmpick

i+ Bingle i~ Box

" Polygon {" Circle
i Loop

Count
Maximuam

1
z
Minimam 1
1

Line No.

{¥ List of Items

- Min, Max, Inc

0E @ Apply

Deset Cancel

Pick All Help
ANSYS—— Press OK ——

Select Line 2, 4, 6

li\Line Attributes _ X|

[LATT] Assign Atributes to Picked Lines

MaT  Material number -
REAL Real constant set nurmber I 2 d
TYFE Element type number I 1 BEAM3 j

SECT Element section

Pick Crientation Keypoint(s)

INnne defined j
[~ Mo

4 | dpphy | Cancel | Help |

Example0151

Computational Mechanics, AAU, Esbjerg
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Example — Mesh Attributes

Preprocessor > Meshing > Mesh Attributes > Line Attributes > Picked Lines

Line Attribute

% pick @ Hmpick

i+ Bingle i~ Box

" Polygon {" Circle
i Loop

Count
Maximuam

1
z
Minimam 1
1

Line No.

{¥ List of Items

- Min, Max, Inc

0E @ Apply

Deset Cancel

Pick All Help
ANSYS—— Press OK ——

Select Line 3, 5

li\Line Attributes _ X|

[LATT] Assign Atributes to Picked Lines

MaT  Material number -

REAL Real constant set number I 3 d

TYFE Element type number I 1 BEAM3 j
SECT Element section IN':'”E defined j

Pick Crientation Keypoint(s) [ Mo

4 | dpphy | Cancel | Help |

Example0151 21
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Example - Meshing

Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines

Element Size fiY Element Sizes on Picked Lines x|

—— & i [LESIZE] Element sizes on picked lines
SIFE Element edge length

(o Single " Box

[

MDY  Mo. of element divisions [
" Palygen " Circle
" Loop (MDIV is used only if SIZE is blank or zero)
KYNDIV SIZE,NDIV can be changed v Yes
Colt = 0
. g _ SPACE Spacing ratio I
Select/Pick Baainam s L
i i = ANGSIZ Division arc (degrees) I
A” ||neS tO Line MNo. = g
; use ANGSIZ only if number of divisions (NDIV) and
h . {* Lizt of Items element edge length (SIZE) are blank or zerao)
mesn Size
f " Min, Max, Inc Clear attached areas and volumes [ Mo
or

e ALY L‘ Apply | Cancel | Help |

Beset Canfel |

Pick ALL Hellp |
—— Press OK when finish with selection Enter 1 —

ANSYS Example0151 22
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Example - Meshing

Preprocessor > Meshing > Mesh > Lines

% tick @

g e P
L2 UIIEITE

[ Single {" Box ‘

" Polygon {" Circle

o Select individual lines to be meshed by Picking

Count = I

Maximam

Minimam

Line Ho.

NB: It is often necessary to “Clear” the model for
R example if Element Type is to be changed

- Min, Max, Inc

Select all lines defined to be meshed

OE Lpply
Beset Cencel
Bick 211 Help
[ )
ANSYS

Example0151 23
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Example - PlotCtrls Menu

Fan Zoom Rotate ...
Yiew Settings »

Mumbering ...
Symbols ...

Hidden Line Cptions ...

I , Size and Shape ... @+
Edge Options
Window Contrals * HEh
Eraze Options * Contours ’
animate * SEaph ¢
Colors ¢
Annotation »
Light Source
Device Options ... d
Redirect Plots * T leerey '
Texturing 4
Hard Copy *
Background 4
Sawe Plot Cirls ... : :
Multilegend Cptions »

Festore Flot Cirls ...

Flaating Point Format ...
Reset Plot Cirls

Displacement Scaling ...

Capture Image ... ;
Yector Arrow Scaling ...

Festore Image ...

Write Metafile * Shell Mormals ...
Solid Model Facets ...
Multi-Plot Controls ... CHiE HIOHE! Farets
vy Symmetry Expansion 4
ML= indowe Layout ..
Best Quality Image »
ANSYS

Computational Mechanics, AAU, Esbjerg

Size and Shape x|
[/SHRINK] Shrink entities by 0 percent
[/ESHAPE] Display of element M of e
shapes based on real
constant descriptions
SCALE Real constant multiplier ID
[/EFACET] Facets/element edge I 1 facet/edge j
[[RATIO] Distortion of Geornetry
Wit Windowe number IWindDw 1 d
RATOX ¥ distortion ratio I 1
RATOY % distortion ratio I 1
[/CFORMAT] Component/Parameter Format
MFIRST, MLAST Widths |32 IEI
[/REFLOT ] Replot upon OK f&pply? IRepIDt j
(04 | Apply | Cancel | Help |
Change to On
Example0151 24




Example — Display of element

ANSYS Example0151
Computational Mechanics, AAU, Esbjerg
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Example — Analysis Type

Write Database Log :

Wiite D atabase Log to Directories:
i @ o hadminiztrator
Cancel |
= ot

| [=+ DOCUMEMNTS .&Nj Hel |
E= ADMINISTRATOI P
3 Cookies

3 Dokumenter

LI £ Foretrukne ﬂ
Solution > Analysis Type > New Analysis <t Al

IDatahase Log [ Igw] ;I I = ;I MHetwark. .. |
m New Ana I?ISis | EI I'W'rite non-ezzential cmds as comments LI

[ANTYPE] Type of analysis

File > Write DB log file
Enter “example0151.Igw”

k

" Modal

" Harmonic
" Transient
" Spectrum

" Eigen Buckling
" Substructuring PreSS OK

oK @& Eateel Help |

ANSYS Example0151 26
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Apply U,ROT

¥ pick @

o o S
L3 U1 TR

v Single {" Box
- Polygon

[ Loop

{" Cirecle

Count

Maximum

| Sl L]

Minimum

FeyP Ho.

{* Liat of Items

i Min, Max, Inc

CoE @ 2ppty
Heset Cancel
Fick All Help
ANSYS

Computational Mechanics, AAU, Esbjerg

Select keypoint 1

Select UX

I\ Apply U,ROT on KPs x|
[CK] Apply Displacements (U,ROT) on Keypoints
Lab2 DOFs to be constrained All Db

Uy @

L

ROTZ

Apply as ICDnstant valLe j
If Constant value then:
YALUE  Displacement value I
KEXPHND Expand disp to nodes? [ Mo
4 OJ applky | Cancel | Help |
— Press OK

Example0151 27




Example — Define Loads

Solution > Define Loads > Apply > Structural > Displacement > On Keypoints

Select keypoint 2

¥ pick &— Trpick

Select UX and UY —

v Single {" Box

P e e - I\ Apply U,ROT on KPs t x|
< Loy [CK] Apply Displacements (U,ROT) on Keypoints

Count = 0 Labz DOFs to be constrained all D'ZIF

Meaximum = Z Ei °

Minimum = 1 ROTZE

FeyP Ho. =

{* List of Ttems Apply as ICDnstant valle j

If Constant value then:

YALUE  Displacement value I

i Min, Max, Inc

| KEXPND Expand disp to nodes? [~ Mo
R :‘:pplx Ok .J apply | Cancel | Help |
Heset Cancel
Pick All Help
— Press OK
ANSYS Example0151 28
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Example — Define Loads

Solution > Define Loads > Apply > Structural > Force/Moment > On Keypoints

Apply F/M on |

@ pick @—Ftrptor—

v 5 ingle { Box

" Polygon { Circle
[ Loop

Count

Maximum

[l [

Minimum

EeyP MNo.

{¥ List of Items

- Min, Max, Inc

Select keypoint 3

Change to FY

Fl\ Apply F/M on KPs ]
[FK] Apply Force/Moment on Keypoints

Lab  Direction of force/mom P I,:x,— T|

Apply as ICnnstant value j

CE @ Eppty
Feset Cancel
Pick A11 Help
ANSYS

If Constant value then:

VALUE Force/moment value I [

oK Tl Apply Cancel |

Press OK to finish Enter -1000

Help |

Example0151 29
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Example - Solve

Solution > Solve > Current LS

ANSYS Main Menu @

Preferences

Preprocessor

B Solution
Analysis Type

pml o Solve Current LoadStep x
sty Opts Solve Current Load Step i x|

= rrE"t 5 o [SOLVE] Begin Solution of Current Load Step

From LS Files

Partial Solu Review the summary information in the lister window (entitled
Adaptive Mesh "/STATUS Command"), then press OK to start the solution.
FSI Set Up

ADAMS Connection
Unabridged Menu | e T
General Postproc Ok, Cancel Help
TimeHist Postpro

Topological Opt
ROM Tool
Design Opt
Prob Design
Radiation Opt
Run-Time Stats
Session Editor
Finish

HEREEEHEEBEA

Press OK

S Example0151
Computational Mechanics, AAU, Esbjerg




Example - PostProcessing

General Postproc > Plot Results > Deformed Shape

Plot Deformed Shape | x|

[FLDISF] Flot Deformed Shape
KUND  Items to be plotted

" Def + undeformed @

" Def + undef edge

oK | Apply Cancel | Help |

Select “Def+undeformed”
and Press OK

ANSYS Example0151 31
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i

STEP=1
SUE =1
TIME=1

— Read Maximum displacement: DMX

ANSYS Example0151
Computational Mechanics, AAU, Esbjerg
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Example — Element Table

AMNSYS Main Menu

AMSYS Main Menu

Preferences
Preprocessor
Solution
= General Postproc
Data & File Dpt:
Results Summal
Read Results
Failure Criteria
Plot Results
List Results
Query Results
= Options for Out
Results Viewer
Write PGR File
MNodal Calcs
=W lement Table
Define Table
Plot Elem Tah
List Elem Tab
Abs Value Of
Sum of Each !
Add Items
Multiply
Find Maximun
Find Minimum
Exponentiate
Cross Produc
Dot Product
Erase Table
Path Operation:
Load Case
Check Elem Sha
Write Results
ROM Operation:

-

J

FlimEEA

Preferences
Preprocessor
Solution
E General Postproc
Data & File Dpts
Results Summary
Read Results
Failure Criteria
Plot Results
List Results
OQuery Results
Dptions for Dutp
Results Viewer
write PGR File
MNodal Calcs
& Element Table
Plot Elem Table
List Elem Table
Abs value Option
Sum of Each Item
Add Items
Multiply
Find Mazimum
Find Minimum
Exponentiate
Cross Product
Dot Product
Erase Table
Path Operations
Load Case
Check Elem Shape
Write Results
ROM Dperations

Mmoo

l

Element Table Data

Currently Defined Data and Status:

Label

WCME DEFINED

Item Comp

@ Add... |

Close |

Time Stamp

Update |

Status

Delete |
Help |

El

|

ANSYS

Computational Mechanics, AAU, Esbjerg

Example0151

~ Press Add to add the first data line
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Example — Element Table

l\Define additional Element Table Items x|
[AWPRIN] Eff MU for EQY strain |

[ETABLE] Cefine Additional Element Table [tems

Lab Lizer label for item I

Item,Comp Results data iem DOF solution Translation U
Stress Ly
Strain-total Uz
Strain-mech+thrm gl |Rotation  ROTX
Modal force data ROTY -
Energy
Error estimation _vJ Translation UxX

{For "By sequence num", enter sequence
no. in Selection box, See Table 4.xx-3

in Elements Manual for seq. numbers. )

Ok, | Apply | Cancel | Helm |

Scroll down in this menu to find the line “By sequence number” —

ANSYS Example0151
Computational Mechanics, AAU, Esbjerg



Example — Element Table

Fi\Define Additional Element Table Items x|

[AWPRIN] Eff NU for EQY sirain I

[ETABLE] Define additional Elerment Table Items

Lab User label for item I

Item,Comp Results data iem Strain-thermal -
Strain-plastic MMISC,
Strain-creep LS,
Strain-other LEFEL,
Contact LEFTH, bl
Cptimization |

By sequence num SMISC, 6 @

{For "By sequence num", enter sequence
na. in Selection box, See Table 4.xx-3
in Elements Manual for seq. numbers. )

(]34 OJ Apply | Cancel | Help |

— Enter 6 as found in table 3.2 —

— From table 3.2 MFORX, SMISC,6,12

ANSYS Example0151 35
Computational Mechanics, AAU, Esbjerg

Press OK —




Example — Element Table

Element Table Data 1 X

Currently Defined Data and Status:

Latne| Iterm Carmp Tirme Stamp Status

Time= 1.0000 {Current)

ﬁdd...‘J Update | Delete |
Close Help |

Press Add to add the second data line —

ANSYS Example0151
Computational Mechanics, AAU, Esbjerg



Example — Element Table

Fi\Define Additional Element Table Items x|

[AWPRIN] Eff NU for EQY sirain I

[ETABLE] Define additional Elerment Table Items

Lab User label for item I

Item,Comp Results data iem Strain-thermal -
Strain-plastic MMISC,
Strain-creep LS,
Strain-other LEFEL,
Contact LEFTH, bl
Cptimization |

By sequence num SMISC,12 @

{For "By sequence num", enter sequence
na. in Selection box, See Table 4.xx-3
in Elements Manual for seq. numbers. )

(]34 OJ Apply | Cancel | Help |

— Enter 12 as found in table 3.2 —
— From table 3.2 MFORX, SMISC,6,12

ANSYS Example0151 37
Computational Mechanics, AAU, Esbjerg

Press OK —




Example — Element Table

Element Table Data 1

Currently Defined Data and Status:

Late| Iterm Carmp Tirme Stamp Status
SHISA SIS & Time= 1.0000 {Current)

Time= 1.0000 {Current)

Add... Update |

Close @

Delete |

Help

x|

Press Close
ANSYS Example0151

Computational Mechanics, AAU, Esbjerg
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Example — Plot Line-Element

AMNSYS Main MMenu

AMNSYS Main MMenu

®|

Preferences
Preprocessor
Solution
B General Postproc
Data & File Opts
Results Summary
Read Results
Failure Criteria
A Plot Results
Deformed Shap
=ERContour Plot
Nodal Solu
Element Solu
Elem Table
Line Elem Res
vector Plot
Plot Path Item
Concrete Plot
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ROM Operations
Submodeling
Fatigue
Safety Factor
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